File openeuler_epol_result_20220712.xml of Package project_build_result

<resultlist state="ad2b1405b349e8c0252635d15a8472fa">
  <result project="openEuler:Epol" repository="standard_x86_64" arch="x86_64" code="published" state="published">
    <status package="A-Ops" code="succeeded" />
    <status package="KubeOS" code="succeeded" />
    <status package="Lmod" code="succeeded" />
    <status package="Thunar" code="succeeded" />
    <status package="accumulo" code="succeeded" />
    <status package="activemq" code="succeeded" />
    <status package="adobe-source-code-pro-fonts" code="excluded" />
    <status package="alertmanager" code="succeeded" />
    <status package="ansible-2.9" code="succeeded" />
    <status package="ansible-runner-service" code="succeeded" />
    <status package="appstream" code="succeeded" />
    <status package="argus" code="succeeded" />
    <status package="ark" code="succeeded" />
    <status package="atril" code="succeeded" />
    <status package="attica" code="succeeded" />
    <status package="auter" code="succeeded" />
    <status package="avro" code="succeeded" />
    <status package="backupninja" code="succeeded" />
    <status package="bamf" code="succeeded" />
    <status package="banner" code="succeeded" />
    <status package="baobab" code="succeeded" />
    <status package="biometric-authentication" code="succeeded" />
    <status package="bird" code="succeeded" />
    <status package="blackbox_exporter" code="succeeded" />
    <status package="blueman" code="succeeded" />
    <status package="blur-effect" code="succeeded" />
    <status package="booth" code="succeeded" />
    <status package="caja" code="succeeded" />
    <status package="callaudiod" code="succeeded" />
    <status package="calls" code="succeeded" />
    <status package="canal" code="succeeded" />
    <status package="catfish" code="succeeded" />
    <status package="cgit" code="succeeded" />
    <status package="cinnamon" code="succeeded" />
    <status package="cinnamon-control-center" code="succeeded" />
    <status package="cinnamon-desktop" code="succeeded" />
    <status package="cinnamon-menu" code="succeeded" />
    <status package="cinnamon-screensaver" code="succeeded" />
    <status package="cinnamon-session" code="succeeded" />
    <status package="cinnamon-settings-daemon" code="succeeded" />
    <status package="cinnamon-themes" code="succeeded" />
    <status package="cinnamon-translations" code="succeeded" />
    <status package="claws-mail" code="succeeded" />
    <status package="cmark" code="succeeded" />
    <status package="cobbler" code="succeeded" />
    <status package="cockpit-ovirt" code="succeeded" />
    <status package="collectd" code="succeeded" />
    <status package="compface" code="succeeded" />
    <status package="corosync" code="succeeded" />
    <status package="corosync-qdevice" code="succeeded" />
    <status package="crudini" code="succeeded" />
    <status package="cufflinks" code="succeeded" />
    <status package="d-feet" code="succeeded" />
    <status package="dbusmenu-qt" code="succeeded" />
    <status package="dconf-editor" code="succeeded" />
    <status package="ddcutil" code="succeeded" />
    <status package="dde" code="succeeded" />
    <status package="dde-account-faces" code="succeeded" />
    <status package="dde-api" code="succeeded" />
    <status package="dde-calendar" code="succeeded" />
    <status package="dde-clipboard" code="succeeded" />
    <status package="dde-control-center" code="succeeded" />
    <status package="dde-daemon" code="succeeded" />
    <status package="dde-device-formatter" code="succeeded" />
    <status package="dde-dock" code="succeeded" />
    <status package="dde-file-manager" code="succeeded" />
    <status package="dde-introduction" code="succeeded" />
    <status package="dde-kwin" code="succeeded" />
    <status package="dde-launcher" code="succeeded" />
    <status package="dde-network-utils" code="succeeded" />
    <status package="dde-polkit-agent" code="succeeded" />
    <status package="dde-qt-dbus-factory" code="succeeded" />
    <status package="dde-server-industry-config" code="succeeded" />
    <status package="dde-session-shell" code="succeeded" />
    <status package="dde-session-ui" code="succeeded" />
    <status package="deepin-anything" code="succeeded" />
    <status package="deepin-clone" code="succeeded" />
    <status package="deepin-compressor" code="succeeded" />
    <status package="deepin-dbus-generator" code="succeeded" />
    <status package="deepin-default-settings" code="succeeded" />
    <status package="deepin-desktop-base" code="succeeded" />
    <status package="deepin-desktop-schemas" code="succeeded" />
    <status package="deepin-devicemanager" code="succeeded" />
    <status package="deepin-draw" code="succeeded" />
    <status package="deepin-editor" code="succeeded" />
    <status package="deepin-font-manager" code="succeeded" />
    <status package="deepin-gettext-tools" code="succeeded" />
    <status package="deepin-graphics-driver-manager" code="succeeded" />
    <status package="deepin-gtk-theme" code="succeeded" />
    <status package="deepin-icon-theme" code="succeeded" />
    <status package="deepin-image-viewer" code="succeeded" />
    <status package="deepin-log-viewer" code="succeeded" />
    <status package="deepin-manual" code="unresolvable">
      <details>nothing provides qt5-qtwebengine-devel, nothing provides qt5-qtwebengine</details>
    </status>
    <status package="deepin-menu" code="succeeded" />
    <status package="deepin-movie" code="succeeded" />
    <status package="deepin-music" code="succeeded" />
    <status package="deepin-qml-widgets" code="succeeded" />
    <status package="deepin-reader" code="succeeded" />
    <status package="deepin-screen-recorder" code="succeeded" />
    <status package="deepin-shortcut-viewer" code="succeeded" />
    <status package="deepin-sound-theme" code="succeeded" />
    <status package="deepin-system-monitor" code="succeeded" />
    <status package="deepin-terminal" code="succeeded" />
    <status package="deepin-turbo" code="succeeded" />
    <status package="deepin-wallpapers" code="succeeded" />
    <status package="dibbler" code="succeeded" />
    <status package="diskimage-builder" code="succeeded" />
    <status package="disomaster" code="succeeded" />
    <status package="dleyna-renderer" code="succeeded" />
    <status package="docbook5-schemas" code="succeeded" />
    <status package="drbd" code="succeeded" />
    <status package="dtkcore" code="succeeded" />
    <status package="dtkcore2" code="succeeded" />
    <status package="dtkgui" code="succeeded" />
    <status package="dtkwidget" code="succeeded" />
    <status package="dtkwidget2" code="succeeded" />
    <status package="dtkwm" code="succeeded" />
    <status package="eggo" code="succeeded" />
    <status package="engrampa" code="succeeded" />
    <status package="etckeeper" code="succeeded" />
    <status package="execstack" code="succeeded" />
    <status package="exo" code="succeeded" />
    <status package="fastdfs" code="succeeded" />
    <status package="fcitx" code="succeeded" />
    <status package="fcitx-cloudpinyin" code="succeeded" />
    <status package="fcitx-configtool" code="succeeded" />
    <status package="fcitx-libpinyin" code="excluded" />
    <status package="fcitx-qt5" code="succeeded" />
    <status package="fcitx-sunpinyin" code="succeeded" />
    <status package="feedbackd" code="succeeded" />
    <status package="fence-agents" code="succeeded" />
    <status package="fence-virt" code="succeeded" />
    <status package="fetch-crl" code="succeeded" />
    <status package="ffmpegthumbnailer" code="succeeded" />
    <status package="fftw2" code="succeeded" />
    <status package="fish" code="succeeded" />
    <status package="flatbuffers" code="succeeded" />
    <status package="flatpak-builder" code="succeeded" />
    <status package="flume" code="succeeded" />
    <status package="freeimage" code="succeeded" />
    <status package="freeipa" code="succeeded" />
    <status package="freeradius-client" code="succeeded" />
    <status package="fstrm" code="succeeded" />
    <status package="garcon" code="succeeded" />
    <status package="gearmand" code="succeeded" />
    <status package="gedit" code="succeeded" />
    <status package="genders" code="succeeded" />
    <status package="gigolo" code="succeeded" />
    <status package="gio-qt" code="succeeded" />
    <status package="gnocchi" code="unresolvable">
      <details>nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging, nothing provides python3.8dist(setuptools) needed by python3-gnocchiclient, nothing provides python3.8dist(six) needed by python3-gnocchiclient, nothing provides python3.8dist(iso8601) needed by python3-gnocchiclient, nothing provides python3.8dist(debtcollector) needed by python3-gnocchiclient, nothing provides python3.8dist(futurist) needed by python3-gnocchiclient, nothing provides python3.8dist(monotonic) needed by python3-gnocchiclient, nothing provides python3.8dist(ujson) needed by python3-gnocchiclient, nothing provides python3.8dist(python-dateutil) needed by python3-gnocchiclient, nothing provides python(abi) = 3.8 needed by python3-gnocchiclient, nothing provides python3.8dist(pbr) &gt;= 1.4 needed by python3-gnocchiclient, nothing provides python3.8dist(cliff) &gt;= 2.10 needed by python3-gnocchiclient, nothing provides python3.8dist(keystoneauth1) &gt;= 2 needed by python3-gnocchiclient</details>
    </status>
    <status package="gnome-backgrounds" code="succeeded" />
    <status package="gnome-boxes" code="succeeded" />
    <status package="gnome-builder" code="succeeded" />
    <status package="gnome-calendar" code="succeeded" />
    <status package="gnome-characters" code="succeeded" />
    <status package="gnome-clocks" code="succeeded" />
    <status package="gnome-connections" code="succeeded" />
    <status package="gnome-console" code="succeeded" />
    <status package="gnome-contacts" code="succeeded" />
    <status package="gnome-disk-utility" code="succeeded" />
    <status package="gnome-initial-setup" code="succeeded" />
    <status package="gnome-logs" code="succeeded" />
    <status package="gnome-maps" code="succeeded" />
    <status package="gnome-music" code="succeeded" />
    <status package="gnome-photos" code="succeeded" />
    <status package="gnome-remote-desktop" code="succeeded" />
    <status package="gnome-shell-extensions" code="succeeded" />
    <status package="gnome-software" code="succeeded" />
    <status package="gnome-system-monitor" code="succeeded" />
    <status package="gnome-terminal" code="succeeded" />
    <status package="gnome-text-editor" code="succeeded" />
    <status package="gnome-tour" code="succeeded" />
    <status package="gnome-user-share" code="succeeded" />
    <status package="gnome-weather" code="succeeded" />
    <status package="gnustep-base" code="succeeded" />
    <status package="gnustep-make" code="succeeded" />
    <status package="goaccess" code="succeeded" />
    <status package="google-api-python-client" code="succeeded" />
    <status package="grafana" code="succeeded" />
    <status package="grantlee" code="succeeded" />
    <status package="gromacs" code="succeeded" />
    <status package="gsettings-qt" code="succeeded" />
    <status package="gsoap" code="succeeded" />
    <status package="gst-editing-services" code="succeeded" />
    <status package="gstreamer1-libav" code="succeeded" />
    <status package="gumbo-parser" code="succeeded" />
    <status package="hbase" code="succeeded" />
    <status package="hddtemp" code="succeeded" />
    <status package="hdf" code="succeeded" />
    <status package="highlight" code="failed" />
    <status package="httpry" code="succeeded" />
    <status package="idm-console-framework" code="succeeded" />
    <status package="im-chooser" code="succeeded" />
    <status package="imlib2" code="succeeded" />
    <status package="imsettings" code="succeeded" />
    <status package="imwheel" code="succeeded" />
    <status package="indicator-china-weather" code="succeeded" />
    <status package="inotify-tools" code="succeeded" />
    <status package="inxi" code="succeeded" />
    <status package="ioprocess" code="succeeded" />
    <status package="isa-l" code="succeeded" />
    <status package="java-client-kubevirt" code="succeeded" />
    <status package="jing-trang" code="succeeded" />
    <status package="jpegoptim" code="succeeded" />
    <status package="jsonrpc-glib" code="succeeded" />
    <status package="jxrlib" code="succeeded" />
    <status package="kafka-python" code="succeeded" />
    <status package="kbackup" code="succeeded" />
    <status package="kdecoration" code="succeeded" />
    <status package="kf5-attica" code="succeeded" />
    <status package="kf5-bluez-qt" code="succeeded" />
    <status package="kf5-frameworkintegration" code="succeeded" />
    <status package="kf5-kactivities" code="succeeded" />
    <status package="kf5-karchive" code="succeeded" />
    <status package="kf5-kauth" code="succeeded" />
    <status package="kf5-kbookmarks" code="succeeded" />
    <status package="kf5-kcmutils" code="succeeded" />
    <status package="kf5-kcodecs" code="succeeded" />
    <status package="kf5-kcompletion" code="succeeded" />
    <status package="kf5-kconfig" code="succeeded" />
    <status package="kf5-kconfigwidgets" code="succeeded" />
    <status package="kf5-kcoreaddons" code="succeeded" />
    <status package="kf5-kcrash" code="succeeded" />
    <status package="kf5-kdbusaddons" code="succeeded" />
    <status package="kf5-kdeclarative" code="succeeded" />
    <status package="kf5-kded" code="succeeded" />
    <status package="kf5-kdelibs4support" code="succeeded" />
    <status package="kf5-kdesignerplugin" code="succeeded" />
    <status package="kf5-kdesu" code="succeeded" />
    <status package="kf5-kdewebkit" code="succeeded" />
    <status package="kf5-kdoctools" code="succeeded" />
    <status package="kf5-kemoticons" code="succeeded" />
    <status package="kf5-kglobalaccel" code="succeeded" />
    <status package="kf5-kguiaddons" code="succeeded" />
    <status package="kf5-khtml" code="succeeded" />
    <status package="kf5-ki18n" code="succeeded" />
    <status package="kf5-kiconthemes" code="succeeded" />
    <status package="kf5-kidletime" code="succeeded" />
    <status package="kf5-kinit" code="succeeded" />
    <status package="kf5-kio" code="succeeded" />
    <status package="kf5-kirigami2" code="succeeded" />
    <status package="kf5-kitemmodels" code="succeeded" />
    <status package="kf5-kitemviews" code="succeeded" />
    <status package="kf5-kjobwidgets" code="succeeded" />
    <status package="kf5-kjs" code="succeeded" />
    <status package="kf5-knewstuff" code="succeeded" />
    <status package="kf5-knotifications" code="succeeded" />
    <status package="kf5-knotifyconfig" code="succeeded" />
    <status package="kf5-kpackage" code="succeeded" />
    <status package="kf5-kparts" code="succeeded" />
    <status package="kf5-kplotting" code="succeeded" />
    <status package="kf5-kpty" code="succeeded" />
    <status package="kf5-krunner" code="succeeded" />
    <status package="kf5-kservice" code="succeeded" />
    <status package="kf5-ktextwidgets" code="succeeded" />
    <status package="kf5-kunitconversion" code="succeeded" />
    <status package="kf5-kwallet" code="succeeded" />
    <status package="kf5-kwayland" code="succeeded" />
    <status package="kf5-kwidgetsaddons" code="succeeded" />
    <status package="kf5-kwindowsystem" code="succeeded" />
    <status package="kf5-kxmlgui" code="succeeded" />
    <status package="kf5-networkmanager-qt" code="succeeded" />
    <status package="kf5-plasma" code="succeeded" />
    <status package="kf5-solid" code="succeeded" />
    <status package="kf5-sonnet" code="succeeded" />
    <status package="kf5-syntax-highlighting" code="succeeded" />
    <status package="kf5-threadweaver" code="succeeded" />
    <status package="kiran-authentication-service" code="succeeded" />
    <status package="kiran-biometrics" code="succeeded" />
    <status package="kiran-calculator" code="succeeded" />
    <status package="kiran-calendar" code="succeeded" />
    <status package="kiran-cc-daemon" code="succeeded" />
    <status package="kiran-control-panel" code="succeeded" />
    <status package="kiran-cpanel-account" code="failed" />
    <status package="kiran-cpanel-appearance" code="succeeded" />
    <status package="kiran-cpanel-display" code="succeeded" />
    <status package="kiran-cpanel-keybinding" code="succeeded" />
    <status package="kiran-cpanel-keyboard" code="succeeded" />
    <status package="kiran-cpanel-mouse" code="succeeded" />
    <status package="kiran-cpanel-power" code="succeeded" />
    <status package="kiran-cpanel-timedate" code="succeeded" />
    <status package="kiran-desktop" code="succeeded" />
    <status package="kiran-flameshot" code="succeeded" />
    <status package="kiran-gtk-theme" code="succeeded" />
    <status package="kiran-icon-theme" code="succeeded" />
    <status package="kiran-log" code="succeeded" />
    <status package="kiran-menu" code="succeeded" />
    <status package="kiran-panel" code="succeeded" />
    <status package="kiran-qdbusxml2cpp" code="succeeded" />
    <status package="kiran-qt5-integration" code="succeeded" />
    <status package="kiran-screensaver" code="succeeded" />
    <status package="kiran-session-guard" code="succeeded" />
    <status package="kiran-session-manager" code="succeeded" />
    <status package="kiran-themes" code="succeeded" />
    <status package="kiran-wallpapers" code="succeeded" />
    <status package="kiran-widgets-qt5" code="succeeded" />
    <status package="kscreenlocker" code="succeeded" />
    <status package="kubeedge" code="succeeded" />
    <status package="kubekey" code="succeeded" />
    <status package="kwayland-integration" code="succeeded" />
    <status package="kwayland-server" code="succeeded" />
    <status package="kwin" code="succeeded" />
    <status package="kylin-burner" code="succeeded" />
    <status package="kylin-calculator" code="succeeded" />
    <status package="kylin-display-switch" code="succeeded" />
    <status package="kylin-ipmsg" code="succeeded" />
    <status package="kylin-music" code="succeeded" />
    <status package="kylin-nm" code="succeeded" />
    <status package="kylin-photo-viewer" code="succeeded" />
    <status package="kylin-recorder" code="succeeded" />
    <status package="kylin-scanner" code="succeeded" />
    <status package="kylin-screenshot" code="succeeded" />
    <status package="kylin-usb-creator" code="succeeded" />
    <status package="kylin-user-guide" code="succeeded" />
    <status package="kylin-video" code="succeeded" />
    <status package="lastpass-cli" code="succeeded" />
    <status package="layer-shell-qt" code="succeeded" />
    <status package="leptonica" code="succeeded" />
    <status package="libXpresent" code="succeeded" />
    <status package="libchamplain" code="succeeded" />
    <status package="libcrystalhd" code="succeeded" />
    <status package="libcutl" code="succeeded" />
    <status package="libdbusextended-qt5" code="succeeded" />
    <status package="liberasurecode" code="succeeded" />
    <status package="libetpan" code="succeeded" />
    <status package="libfastcommon" code="succeeded" />
    <status package="libglademm24" code="succeeded" />
    <status package="libgnomecanvasmm26" code="succeeded" />
    <status package="libgsasl" code="succeeded" />
    <status package="libguess" code="succeeded" />
    <status package="libkscreen-qt5" code="succeeded" />
    <status package="libmatekbd" code="succeeded" />
    <status package="libmatemixer" code="succeeded" />
    <status package="libmateweather" code="succeeded" />
    <status package="libmediainfo" code="succeeded" />
    <status package="libmpd" code="succeeded" />
    <status package="libmpris-qt5" code="succeeded" />
    <status package="libntlm" code="succeeded" />
    <status package="libqtxdg" code="failed" />
    <status package="libstatgrab" code="succeeded" />
    <status package="libsysstat" code="succeeded" />
    <status package="libupnp" code="succeeded" />
    <status package="libvncserver" code="succeeded" />
    <status package="libxfce4ui" code="succeeded" />
    <status package="libxfce4util" code="succeeded" />
    <status package="libyang" code="succeeded" />
    <status package="libytnef" code="succeeded" />
    <status package="libzen" code="succeeded" />
    <status package="lightdm" code="succeeded" />
    <status package="lightdm-gtk" code="succeeded" />
    <status package="lmfit" code="succeeded" />
    <status package="log4cpp" code="succeeded" />
    <status package="lsyncd" code="succeeded" />
    <status package="lxqt-build-tools" code="succeeded" />
    <status package="makeself" code="succeeded" />
    <status package="marco" code="succeeded" />
    <status package="marked" code="succeeded" />
    <status package="mate-common" code="succeeded" />
    <status package="mate-control-center" code="succeeded" />
    <status package="mate-desktop" code="succeeded" />
    <status package="mate-media" code="succeeded" />
    <status package="mate-menus" code="succeeded" />
    <status package="mate-notification-daemon" code="succeeded" />
    <status package="mate-panel" code="succeeded" />
    <status package="mate-settings-daemon" code="succeeded" />
    <status package="mate-system-monitor" code="succeeded" />
    <status package="mate-terminal" code="succeeded" />
    <status package="mate-user-guide" code="succeeded" />
    <status package="mathjax" code="succeeded" />
    <status package="minimap2" code="succeeded" />
    <status package="mint-x-icons" code="succeeded" />
    <status package="mint-y-icons" code="succeeded" />
    <status package="mintlocale" code="succeeded" />
    <status package="mod_wsgi" code="succeeded" />
    <status package="mom" code="succeeded" />
    <status package="mosquitto" code="succeeded" />
    <status package="mousepad" code="succeeded" />
    <status package="mpv" code="succeeded" />
    <status package="muffin" code="succeeded" />
    <status package="mujs" code="succeeded" />
    <status package="mxml" code="succeeded" />
    <status package="nagios-plugins" code="succeeded" />
    <status package="ncbi-blast" code="succeeded" />
    <status package="nemo" code="succeeded" />
    <status package="neo4j" code="succeeded" />
    <status package="netdata" code="succeeded" />
    <status package="netsniff-ng" code="succeeded" />
    <status package="networking-baremetal" code="unresolvable">
      <details>nothing provides python(abi) = 3.8 needed by python3-neutron-lib, nothing provides python3.8dist(setuptools) needed by python3-neutron, nothing provides python(abi) = 3.8 needed by python3-neutron, nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging</details>
    </status>
    <status package="networking-generic-switch" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-neutron, nothing provides python(abi) = 3.8 needed by python3-neutron, nothing provides python(abi) = 3.8 needed by python3-neutron-lib</details>
    </status>
    <status package="nexus" code="succeeded" />
    <status package="nfdump" code="succeeded" />
    <status package="nispor" code="succeeded" />
    <status package="nmstate" code="succeeded" />
    <status package="nodejs-yarn" code="succeeded" />
    <status package="novnc" code="succeeded" />
    <status package="octave" code="succeeded" />
    <status package="onboard" code="succeeded" />
    <status package="oozie" code="succeeded" />
    <status package="openEuler-menus" code="succeeded" />
    <status package="openapi-schema-validator" code="succeeded" />
    <status package="openapi-spec-validator" code="succeeded" />
    <status package="openbox" code="succeeded" />
    <status package="openconnect" code="succeeded" />
    <status package="opencv" code="succeeded" />
    <status package="openresty-valgrind" code="succeeded" />
    <status package="openstack-cinder" code="unresolvable">
      <details>nothing provides python(abi) = 3.8 needed by python3-castellan, nothing provides python3.10dist(castellan) &gt;= 0.4 needed by python3-cursive, nothing provides python3.8dist(setuptools) needed by python3-barbicanclient, nothing provides python(abi) = 3.8 needed by python3-barbicanclient, nothing provides (python3.8dist(pbr) &lt; 2.1 or python3.8dist(pbr) &gt;= 2.1.0) needed by python3-barbicanclient, nothing provides python3.8dist(pbr) &gt;= 2 needed by python3-barbicanclient, nothing provides python3.8dist(requests) &gt;= 2.14.2 needed by python3-barbicanclient, nothing provides python3.8dist(oslo.serialization) &gt;= 2.18 needed by python3-barbicanclient, nothing provides (python3.8dist(oslo.serialization) &lt; 2.19.1 or python3.8dist(oslo.serialization) &gt;= 2.19.1.0) needed by python3-barbicanclient, nothing provides python3.8dist(oslo.utils) &gt;= 3.33 needed by python3-barbicanclient, nothing provides python3.8dist(oslo.i18n) &gt;= 3.15.3 needed by python3-barbicanclient, nothing provides python3.8dist(keystoneauth1) &gt;= 3.4 needed by python3-barbicanclient, nothing provides python3.8dist(six) &gt;= 1.10 needed by python3-barbicanclient, nothing provides (python3.8dist(cliff) &lt; 2.9 or python3.8dist(cliff) &gt;= 2.9.0) needed by python3-barbicanclient, nothing provides python3.8dist(cliff) &gt;= 2.8 needed by python3-barbicanclient, nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-glanceclient, nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging, nothing provides python(abi) = 3.8 needed by python3-oslo-vmware, nothing provides (python3.8dist(pbr) &lt; 2.1 or python3.8dist(pbr) &gt;= 2.1.0) needed by python3-oslo-vmware, nothing provides python3.8dist(pbr) &gt;= 2 needed by python3-oslo-vmware, nothing provides python3.8dist(requests) &gt;= 2.14.2 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.utils) &gt;= 3.33 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.i18n) &gt;= 3.15.3 needed by python3-oslo-vmware, nothing provides python3.8dist(pyyaml) &gt;= 3.13 needed by python3-oslo-vmware, nothing provides python3.8dist(stevedore) &gt;= 1.20 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.concurrency) &gt;= 3.26 needed by python3-oslo-vmware, nothing provides python3.8dist(netaddr) &gt;= 0.7.18 needed by python3-oslo-vmware, nothing provides (python3.8dist(eventlet) &lt; 0.18.3 or python3.8dist(eventlet) &gt;= 0.18.3.0) needed by python3-oslo-vmware, nothing provides python3.8dist(eventlet) &gt;= 0.18.2 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.context) &gt;= 2.19.2 needed by python3-oslo-vmware, nothing provides python3.8dist(lxml) &gt;= 4.5 needed by python3-oslo-vmware, nothing provides python3.8dist(urllib3) &gt;= 1.21.1 needed by python3-oslo-vmware, nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-oslo-upgradecheck, nothing provides python3-nose needed by python3-doc8</details>
    </status>
    <status package="openstack-glance" code="unresolvable">
      <details>nothing provides python(abi) = 3.8 needed by python3-castellan, nothing provides python3.10dist(castellan) &gt;= 0.4 needed by python3-cursive, nothing provides python3.8dist(setuptools) needed by python3-glance-store, nothing provides python(abi) = 3.8 needed by python3-glance-store, nothing provides python3.8dist(requests) &gt;= 2.14.2 needed by python3-glance-store, nothing provides python3.8dist(oslo.serialization) &gt;= 2.18 needed by python3-glance-store, nothing provides (python3.8dist(oslo.serialization) &lt; 2.19.1 or python3.8dist(oslo.serialization) &gt;= 2.19.1.0) needed by python3-glance-store, nothing provides python3.8dist(oslo.i18n) &gt;= 3.15.3 needed by python3-glance-store, nothing provides python3.8dist(keystoneauth1) &gt;= 3.4 needed by python3-glance-store, nothing provides python3.8dist(oslo.config) &gt;= 5.2 needed by python3-glance-store, nothing provides python3.8dist(stevedore) &gt;= 1.20 needed by python3-glance-store, nothing provides python3.8dist(oslo.concurrency) &gt;= 3.26 needed by python3-glance-store, nothing provides python3.8dist(python-keystoneclient) &gt;= 3.8 needed by python3-glance-store, nothing provides python3.8dist(jsonschema) &gt;= 3.2 needed by python3-glance-store, nothing provides (python3.8dist(eventlet) &lt; 0.18.3 or python3.8dist(eventlet) &gt;= 0.18.3.0) needed by python3-glance-store, nothing provides python3.8dist(eventlet) &gt;= 0.18.2 needed by python3-glance-store, nothing provides python3.8dist(six) &gt;= 1.11 needed by python3-glance-store, nothing provides python3.8dist(oslo.utils) &gt;= 4.7 needed by python3-glance-store, nothing provides (python3.8dist(eventlet) &lt; 0.20.1 or python3.8dist(eventlet) &gt;= 0.20.1.0) needed by python3-glance-store, nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging, nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-oslo-upgradecheck, nothing provides python3-nose needed by python3-doc8</details>
    </status>
    <status package="openstack-horizon" code="unresolvable">
      <details>nothing provides python3-nose, nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-glanceclient, nothing provides python3.8dist(setuptools) needed by python3-neutronclient, nothing provides python(abi) = 3.8 needed by python3-neutronclient</details>
    </status>
    <status package="openstack-ironic" code="unresolvable">
      <details>nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-glanceclient, nothing provides python3.8dist(setuptools) needed by python3-neutronclient, nothing provides python(abi) = 3.8 needed by python3-neutronclient, nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging, nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-oslo-upgradecheck, nothing provides python3.10dist(pycryptodomex) needed by python3-pysnmp</details>
    </status>
    <status package="openstack-ironic-inspector" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-ironicclient, nothing provides python(abi) = 3.8 needed by python3-ironicclient, nothing provides (python3.8dist(pbr) &lt; 2.1 or python3.8dist(pbr) &gt;= 2.1.0) needed by python3-ironicclient, nothing provides python3.8dist(pbr) &gt;= 2 needed by python3-ironicclient, nothing provides python3.8dist(requests) &gt;= 2.14.2 needed by python3-ironicclient, nothing provides python3.8dist(oslo.utils) &gt;= 3.33 needed by python3-ironicclient, nothing provides python3.8dist(keystoneauth1) &gt;= 3.4 needed by python3-ironicclient, nothing provides python3.8dist(pyyaml) &gt;= 3.13 needed by python3-ironicclient, nothing provides (python3.8dist(cliff) &lt; 2.9 or python3.8dist(cliff) &gt;= 2.9.0) needed by python3-ironicclient, nothing provides python3.8dist(cliff) &gt;= 2.8 needed by python3-ironicclient, nothing provides python3.8dist(stevedore) &gt;= 1.20 needed by python3-ironicclient, nothing provides python3.8dist(jsonschema) &gt;= 3.2 needed by python3-ironicclient, nothing provides python3.8dist(osc-lib) &gt;= 2 needed by python3-ironicclient, nothing provides python3.8dist(appdirs) &gt;= 1.3 needed by python3-ironicclient, nothing provides python3.8dist(dogpile.cache) &gt;= 0.8 needed by python3-ironicclient, nothing provides python3.8dist(openstacksdk) &gt;= 0.18 needed by python3-ironicclient, nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging</details>
    </status>
    <status package="openstack-ironic-python-agent" code="failed" />
    <status package="openstack-ironic-python-agent-builder" code="succeeded" />
    <status package="openstack-ironic-staging-drivers" code="succeeded" />
    <status package="openstack-java-sdk" code="succeeded" />
    <status package="openstack-keystone" code="unresolvable">
      <details>nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging</details>
    </status>
    <status package="openstack-kolla" code="succeeded" />
    <status package="openstack-kolla-ansible" code="succeeded" />
    <status package="openstack-macros" code="succeeded" />
    <status package="openstack-neutron" code="unresolvable">
      <details>nothing provides python(abi) = 3.8 needed by python3-neutron-lib, nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging, nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-oslo-upgradecheck</details>
    </status>
    <status package="openstack-nova" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-barbicanclient, nothing provides python(abi) = 3.8 needed by python3-barbicanclient, nothing provides (python3.8dist(pbr) &lt; 2.1 or python3.8dist(pbr) &gt;= 2.1.0) needed by python3-barbicanclient, nothing provides python3.8dist(pbr) &gt;= 2 needed by python3-barbicanclient, nothing provides python3.8dist(requests) &gt;= 2.14.2 needed by python3-barbicanclient, nothing provides python3.8dist(oslo.serialization) &gt;= 2.18 needed by python3-barbicanclient, nothing provides (python3.8dist(oslo.serialization) &lt; 2.19.1 or python3.8dist(oslo.serialization) &gt;= 2.19.1.0) needed by python3-barbicanclient, nothing provides python3.8dist(oslo.utils) &gt;= 3.33 needed by python3-barbicanclient, nothing provides python3.8dist(oslo.i18n) &gt;= 3.15.3 needed by python3-barbicanclient, nothing provides python3.8dist(keystoneauth1) &gt;= 3.4 needed by python3-barbicanclient, nothing provides python3.8dist(six) &gt;= 1.10 needed by python3-barbicanclient, nothing provides (python3.8dist(cliff) &lt; 2.9 or python3.8dist(cliff) &gt;= 2.9.0) needed by python3-barbicanclient, nothing provides python3.8dist(cliff) &gt;= 2.8 needed by python3-barbicanclient, nothing provides python3.8dist(setuptools) needed by python3-ironicclient, nothing provides python(abi) = 3.8 needed by python3-ironicclient, nothing provides (python3.8dist(pbr) &lt; 2.1 or python3.8dist(pbr) &gt;= 2.1.0) needed by python3-ironicclient, nothing provides python3.8dist(pbr) &gt;= 2 needed by python3-ironicclient, nothing provides python3.8dist(requests) &gt;= 2.14.2 needed by python3-ironicclient, nothing provides python3.8dist(oslo.utils) &gt;= 3.33 needed by python3-ironicclient, nothing provides python3.8dist(keystoneauth1) &gt;= 3.4 needed by python3-ironicclient, nothing provides python3.8dist(pyyaml) &gt;= 3.13 needed by python3-ironicclient, nothing provides (python3.8dist(cliff) &lt; 2.9 or python3.8dist(cliff) &gt;= 2.9.0) needed by python3-ironicclient, nothing provides python3.8dist(cliff) &gt;= 2.8 needed by python3-ironicclient, nothing provides python3.8dist(stevedore) &gt;= 1.20 needed by python3-ironicclient, nothing provides python3.8dist(jsonschema) &gt;= 3.2 needed by python3-ironicclient, nothing provides python3.8dist(osc-lib) &gt;= 2 needed by python3-ironicclient, nothing provides python3.8dist(appdirs) &gt;= 1.3 needed by python3-ironicclient, nothing provides python3.8dist(dogpile.cache) &gt;= 0.8 needed by python3-ironicclient, nothing provides python3.8dist(openstacksdk) &gt;= 0.18 needed by python3-ironicclient, nothing provides python(abi) = 3.8 needed by python3-oslo-vmware, nothing provides (python3.8dist(pbr) &lt; 2.1 or python3.8dist(pbr) &gt;= 2.1.0) needed by python3-oslo-vmware, nothing provides python3.8dist(pbr) &gt;= 2 needed by python3-oslo-vmware, nothing provides python3.8dist(requests) &gt;= 2.14.2 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.utils) &gt;= 3.33 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.i18n) &gt;= 3.15.3 needed by python3-oslo-vmware, nothing provides python3.8dist(pyyaml) &gt;= 3.13 needed by python3-oslo-vmware, nothing provides python3.8dist(stevedore) &gt;= 1.20 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.concurrency) &gt;= 3.26 needed by python3-oslo-vmware, nothing provides python3.8dist(netaddr) &gt;= 0.7.18 needed by python3-oslo-vmware, nothing provides (python3.8dist(eventlet) &lt; 0.18.3 or python3.8dist(eventlet) &gt;= 0.18.3.0) needed by python3-oslo-vmware, nothing provides python3.8dist(eventlet) &gt;= 0.18.2 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.context) &gt;= 2.19.2 needed by python3-oslo-vmware, nothing provides python3.8dist(lxml) &gt;= 4.5 needed by python3-oslo-vmware, nothing provides python3.8dist(urllib3) &gt;= 1.21.1 needed by python3-oslo-vmware, nothing provides python3.10dist(castellan) &gt;= 0.4 needed by python3-cursive, nothing provides python(abi) = 3.8 needed by python3-castellan, nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-glanceclient</details>
    </status>
    <status package="openstack-placement" code="unresolvable">
      <details>nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-oslo-upgradecheck, nothing provides python(abi) = 3.8 needed by python3-oslo-vmware, nothing provides (python3.8dist(pbr) &lt; 2.1 or python3.8dist(pbr) &gt;= 2.1.0) needed by python3-oslo-vmware, nothing provides python3.8dist(pbr) &gt;= 2 needed by python3-oslo-vmware, nothing provides python3.8dist(requests) &gt;= 2.14.2 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.utils) &gt;= 3.33 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.i18n) &gt;= 3.15.3 needed by python3-oslo-vmware, nothing provides python3.8dist(pyyaml) &gt;= 3.13 needed by python3-oslo-vmware, nothing provides python3.8dist(stevedore) &gt;= 1.20 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.concurrency) &gt;= 3.26 needed by python3-oslo-vmware, nothing provides python3.8dist(netaddr) &gt;= 0.7.18 needed by python3-oslo-vmware, nothing provides (python3.8dist(eventlet) &lt; 0.18.3 or python3.8dist(eventlet) &gt;= 0.18.3.0) needed by python3-oslo-vmware, nothing provides python3.8dist(eventlet) &gt;= 0.18.2 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.context) &gt;= 2.19.2 needed by python3-oslo-vmware, nothing provides python3.8dist(lxml) &gt;= 4.5 needed by python3-oslo-vmware, nothing provides python3.8dist(urllib3) &gt;= 1.21.1 needed by python3-oslo-vmware, nothing provides python3.10dist(castellan) &gt;= 0.4 needed by python3-cursive, nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging</details>
    </status>
    <status package="openstack-swift" code="unresolvable">
      <details>nothing provides python(abi) = 3.8 needed by python3-pyeclib</details>
    </status>
    <status package="openstack-tempest" code="failed" />
    <status package="openstack-trove" code="unresolvable">
      <details>nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging</details>
    </status>
    <status package="otopi" code="succeeded" />
    <status package="ovirt-ansible-collection" code="succeeded" />
    <status package="ovirt-ansible-image-template" code="succeeded" />
    <status package="ovirt-ansible-vm-infra" code="succeeded" />
    <status package="ovirt-cockpit-sso" code="succeeded" />
    <status package="ovirt-dependencies" code="succeeded" />
    <status package="ovirt-engine" code="succeeded" />
    <status package="ovirt-engine-dwh" code="succeeded" />
    <status package="ovirt-engine-extension-aaa-jdbc" code="succeeded" />
    <status package="ovirt-engine-extensions-api" code="succeeded" />
    <status package="ovirt-engine-metrics" code="succeeded" />
    <status package="ovirt-engine-nodejs-modules" code="succeeded" />
    <status package="ovirt-engine-ui-extensions" code="succeeded" />
    <status package="ovirt-engine-wildfly" code="succeeded" />
    <status package="ovirt-engine-wildfly-overlay" code="succeeded" />
    <status package="ovirt-host" code="succeeded" />
    <status package="ovirt-hosted-engine-ha" code="succeeded" />
    <status package="ovirt-hosted-engine-setup" code="succeeded" />
    <status package="ovirt-imageio" code="succeeded" />
    <status package="ovirt-jboss-modules-maven-plugin" code="succeeded" />
    <status package="ovirt-provider-ovn" code="succeeded" />
    <status package="ovirt-setup-lib" code="succeeded" />
    <status package="ovirt-vmconsole" code="succeeded" />
    <status package="ovirt-web-ui" code="succeeded" />
    <status package="pacemaker" code="succeeded" />
    <status package="pangox-compat" code="succeeded" />
    <status package="papirus-icon-theme" code="succeeded" />
    <status package="parole" code="succeeded" />
    <status package="parquet-format" code="succeeded" />
    <status package="partclone" code="succeeded" />
    <status package="pcs" code="succeeded" />
    <status package="peony" code="succeeded" />
    <status package="peony-extensions" code="succeeded" />
    <status package="percona-xtrabackup" code="succeeded" />
    <status package="perl-Any-URI-Escape" code="succeeded" />
    <status package="perl-Clone" code="succeeded" />
    <status package="perl-Config-Tiny" code="succeeded" />
    <status package="perl-Cpanel-JSON-XS" code="succeeded" />
    <status package="perl-File-Pid" code="succeeded" />
    <status package="perl-FreezeThaw" code="succeeded" />
    <status package="perl-XML-Dumper" code="succeeded" />
    <status package="perl-XML-LibXML-PrettyPrint" code="succeeded" />
    <status package="php-pear" code="succeeded" />
    <status package="php-pecl-zip" code="succeeded" />
    <status package="pigpio" code="excluded" />
    <status package="pki-core" code="succeeded" />
    <status package="plasma-breeze" code="succeeded" />
    <status package="plasma-wayland-protocols" code="succeeded" />
    <status package="pluma" code="succeeded" />
    <status package="polkit-qt-1" code="succeeded" />
    <status package="predixy" code="succeeded" />
    <status package="prometheus" code="succeeded" />
    <status package="promu" code="succeeded" />
    <status package="proselint" code="succeeded" />
    <status package="pushgateway" code="succeeded" />
    <status package="pyang" code="succeeded" />
    <status package="pycharm-community" code="succeeded" />
    <status package="python-3parclient" code="succeeded" />
    <status package="python-Automat" code="succeeded" />
    <status package="python-ConfigArgParse" code="succeeded" />
    <status package="python-GitPython" code="succeeded" />
    <status package="python-Logbook" code="succeeded" />
    <status package="python-Pympler" code="succeeded" />
    <status package="python-URLObject" code="succeeded" />
    <status package="python-XStatic" code="succeeded" />
    <status package="python-XStatic-Angular" code="succeeded" />
    <status package="python-XStatic-Angular-Bootstrap" code="succeeded" />
    <status package="python-XStatic-Angular-FileUpload" code="succeeded" />
    <status package="python-XStatic-Angular-Gettext" code="succeeded" />
    <status package="python-XStatic-Angular-Schema-Form" code="succeeded" />
    <status package="python-XStatic-Angular-lrdragndrop" code="succeeded" />
    <status package="python-XStatic-Bootstrap-Datepicker" code="succeeded" />
    <status package="python-XStatic-Bootstrap-SCSS" code="succeeded" />
    <status package="python-XStatic-D3" code="succeeded" />
    <status package="python-XStatic-Font-Awesome" code="succeeded" />
    <status package="python-XStatic-Hogan" code="succeeded" />
    <status package="python-XStatic-JQuery-Migrate" code="succeeded" />
    <status package="python-XStatic-JQuery.TableSorter" code="succeeded" />
    <status package="python-XStatic-JQuery.quicksearch" code="succeeded" />
    <status package="python-XStatic-JSEncrypt" code="succeeded" />
    <status package="python-XStatic-Jasmine" code="succeeded" />
    <status package="python-XStatic-Patternfly-Bootstrap-Treeview" code="excluded" />
    <status package="python-XStatic-Rickshaw" code="succeeded" />
    <status package="python-XStatic-Spin" code="succeeded" />
    <status package="python-XStatic-bootswatch" code="succeeded" />
    <status package="python-XStatic-jQuery" code="succeeded" />
    <status package="python-XStatic-jquery-ui" code="succeeded" />
    <status package="python-XStatic-mdi" code="succeeded" />
    <status package="python-XStatic-objectpath" code="succeeded" />
    <status package="python-XStatic-roboto-fontface" code="succeeded" />
    <status package="python-XStatic-smart-table" code="succeeded" />
    <status package="python-XStatic-term.js" code="succeeded" />
    <status package="python-XStatic-tv4" code="succeeded" />
    <status package="python-actdiag" code="succeeded" />
    <status package="python-amqp" code="succeeded" />
    <status package="python-ansible-runner" code="succeeded" />
    <status package="python-aodhclient" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-gnocchi, nothing provides python3.8dist(six) needed by python3-gnocchi, nothing provides python3.8dist(iso8601) needed by python3-gnocchi, nothing provides python3.8dist(monotonic) needed by python3-gnocchi, nothing provides python3.8dist(stevedore) needed by python3-gnocchi, nothing provides python3.8dist(ujson) needed by python3-gnocchi, nothing provides python3.8dist(cachetools) needed by python3-gnocchi, nothing provides python3.8dist(daiquiri) needed by python3-gnocchi, nothing provides python3.8dist(jsonpatch) needed by python3-gnocchi, nothing provides python3.8dist(paste) needed by python3-gnocchi, nothing provides python3.8dist(pastedeploy) needed by python3-gnocchi, nothing provides python3.8dist(pytimeparse) needed by python3-gnocchi, nothing provides python3.8dist(werkzeug) needed by python3-gnocchi, nothing provides python(abi) = 3.8 needed by python3-gnocchi, nothing provides python3.8dist(cotyledon) &gt;= 1.5 needed by python3-gnocchi, nothing provides python3.8dist(lz4) &gt;= 0.9 needed by python3-gnocchi, nothing provides python3.8dist(numpy) &gt;= 1.9 needed by python3-gnocchi, nothing provides python3.8dist(oslo.config) &gt;= 3.22 needed by python3-gnocchi, nothing provides python3.8dist(oslo.middleware) &gt;= 3.22 needed by python3-gnocchi, nothing provides python3.8dist(oslo.policy) &gt;= 0.3 needed by python3-gnocchi, nothing provides python3.8dist(pecan) &gt;= 0.9 needed by python3-gnocchi, nothing provides python3.8dist(pyparsing) &gt;= 2.2 needed by python3-gnocchi, nothing provides python3.8dist(tenacity) &gt;= 4.6 needed by python3-gnocchi, nothing provides python3.8dist(tooz) &gt;= 1.38 needed by python3-gnocchi, nothing provides python3.8dist(voluptuous) &gt;= 0.8.10 needed by python3-gnocchi, nothing provides python3.8dist(webob) &gt;= 1.4.1 needed by python3-gnocchi, nothing provides python3.8dist(setuptools) needed by python3-tempest, nothing provides python(abi) = 3.8 needed by python3-tempest</details>
    </status>
    <status package="python-api-object-schema" code="succeeded" />
    <status package="python-argon2-cffi" code="succeeded" />
    <status package="python-arrow" code="succeeded" />
    <status package="python-asgiref" code="succeeded" />
    <status package="python-automaton" code="succeeded" />
    <status package="python-bandit" code="succeeded" />
    <status package="python-barbicanclient" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-openstackclient, nothing provides python(abi) = 3.8 needed by python3-openstackclient</details>
    </status>
    <status package="python-bashate" code="succeeded" />
    <status package="python-betamax" code="succeeded" />
    <status package="python-binary-memcached" code="succeeded" />
    <status package="python-bitmath" code="succeeded" />
    <status package="python-bleach" code="succeeded" />
    <status package="python-blockdiag" code="succeeded" />
    <status package="python-boto" code="succeeded" />
    <status package="python-bunch" code="succeeded" />
    <status package="python-cachez" code="succeeded" />
    <status package="python-capacity" code="succeeded" />
    <status package="python-cassandra-driver" code="succeeded" />
    <status package="python-castellan" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-barbicanclient, nothing provides python(abi) = 3.8 needed by python3-barbicanclient, nothing provides (python3.8dist(pbr) &lt; 2.1 or python3.8dist(pbr) &gt;= 2.1.0) needed by python3-barbicanclient, nothing provides python3.8dist(pbr) &gt;= 2 needed by python3-barbicanclient, nothing provides python3.8dist(requests) &gt;= 2.14.2 needed by python3-barbicanclient, nothing provides python3.8dist(oslo.serialization) &gt;= 2.18 needed by python3-barbicanclient, nothing provides (python3.8dist(oslo.serialization) &lt; 2.19.1 or python3.8dist(oslo.serialization) &gt;= 2.19.1.0) needed by python3-barbicanclient, nothing provides python3.8dist(oslo.utils) &gt;= 3.33 needed by python3-barbicanclient, nothing provides python3.8dist(oslo.i18n) &gt;= 3.15.3 needed by python3-barbicanclient, nothing provides python3.8dist(keystoneauth1) &gt;= 3.4 needed by python3-barbicanclient, nothing provides python3.8dist(six) &gt;= 1.10 needed by python3-barbicanclient, nothing provides (python3.8dist(cliff) &lt; 2.9 or python3.8dist(cliff) &gt;= 2.9.0) needed by python3-barbicanclient, nothing provides python3.8dist(cliff) &gt;= 2.8 needed by python3-barbicanclient</details>
    </status>
    <status package="python-certbot" code="succeeded" />
    <status package="python-cfgv" code="succeeded" />
    <status package="python-cinder-tempest-plugin" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-tempest, nothing provides python(abi) = 3.8 needed by python3-tempest</details>
    </status>
    <status package="python-cinderclient" code="succeeded" />
    <status package="python-clickclick" code="succeeded" />
    <status package="python-cliff" code="succeeded" />
    <status package="python-clufter" code="succeeded" />
    <status package="python-cmd2" code="succeeded" />
    <status package="python-codecov" code="succeeded" />
    <status package="python-colorclass" code="succeeded" />
    <status package="python-colorlog" code="succeeded" />
    <status package="python-confetti" code="succeeded" />
    <status package="python-confget" code="succeeded" />
    <status package="python-connexion" code="succeeded" />
    <status package="python-consul" code="succeeded" />
    <status package="python-cotyledon" code="succeeded" />
    <status package="python-cursive" code="succeeded" />
    <status package="python-daemon" code="succeeded" />
    <status package="python-daiquiri" code="succeeded" />
    <status package="python-dataclasses" code="succeeded" />
    <status package="python-dateparser" code="succeeded" />
    <status package="python-debtcollector" code="succeeded" />
    <status package="python-designateclient" code="succeeded" />
    <status package="python-dfs-sdk" code="succeeded" />
    <status package="python-distutils-extra" code="succeeded" />
    <status package="python-django" code="succeeded" />
    <status package="python-django-appconf" code="succeeded" />
    <status package="python-django-compressor" code="succeeded" />
    <status package="python-django-debreach" code="succeeded" />
    <status package="python-django-pyscss" code="succeeded" />
    <status package="python-doc8" code="unresolvable">
      <details>nothing provides python3-nose</details>
    </status>
    <status package="python-dogpile.cache" code="succeeded" />
    <status package="python-dracclient" code="succeeded" />
    <status package="python-dulwich" code="succeeded" />
    <status package="python-enmerkar" code="succeeded" />
    <status package="python-esdk-obs-python" code="succeeded" />
    <status package="python-etcd3" code="succeeded" />
    <status package="python-etcd3gw" code="succeeded" />
    <status package="python-eventlet" code="succeeded" />
    <status package="python-exif" code="succeeded" />
    <status package="python-fasteners" code="succeeded" />
    <status package="python-fastimport" code="succeeded" />
    <status package="python-faust" code="succeeded" />
    <status package="python-flake8-docstrings" code="succeeded" />
    <status package="python-flake8-import-order" code="succeeded" />
    <status package="python-flake8-logging-format" code="unresolvable">
      <details>nothing provides python3-nose</details>
    </status>
    <status package="python-flask-testing" code="succeeded" />
    <status package="python-flux" code="succeeded" />
    <status package="python-funcparserlib" code="succeeded" />
    <status package="python-futurist" code="succeeded" />
    <status package="python-gabbi" code="succeeded" />
    <status package="python-geomet" code="succeeded" />
    <status package="python-gitdb" code="succeeded" />
    <status package="python-glance-store" code="unresolvable">
      <details>nothing provides python(abi) = 3.8 needed by python3-oslo-vmware, nothing provides (python3.8dist(pbr) &lt; 2.1 or python3.8dist(pbr) &gt;= 2.1.0) needed by python3-oslo-vmware, nothing provides python3.8dist(pbr) &gt;= 2 needed by python3-oslo-vmware, nothing provides python3.8dist(requests) &gt;= 2.14.2 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.utils) &gt;= 3.33 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.i18n) &gt;= 3.15.3 needed by python3-oslo-vmware, nothing provides python3.8dist(pyyaml) &gt;= 3.13 needed by python3-oslo-vmware, nothing provides python3.8dist(stevedore) &gt;= 1.20 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.concurrency) &gt;= 3.26 needed by python3-oslo-vmware, nothing provides python3.8dist(netaddr) &gt;= 0.7.18 needed by python3-oslo-vmware, nothing provides (python3.8dist(eventlet) &lt; 0.18.3 or python3.8dist(eventlet) &gt;= 0.18.3.0) needed by python3-oslo-vmware, nothing provides python3.8dist(eventlet) &gt;= 0.18.2 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.context) &gt;= 2.19.2 needed by python3-oslo-vmware, nothing provides python3.8dist(lxml) &gt;= 4.5 needed by python3-oslo-vmware, nothing provides python3.8dist(urllib3) &gt;= 1.21.1 needed by python3-oslo-vmware, nothing provides python3-nose needed by python3-doc8</details>
    </status>
    <status package="python-glance-tempest-plugin" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-tempest, nothing provides python(abi) = 3.8 needed by python3-tempest</details>
    </status>
    <status package="python-glanceclient" code="succeeded" />
    <status package="python-gnocchiclient" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-openstackclient, nothing provides python(abi) = 3.8 needed by python3-openstackclient</details>
    </status>
    <status package="python-gossip" code="succeeded" />
    <status package="python-graphviz" code="succeeded" />
    <status package="python-h11" code="succeeded" />
    <status package="python-h2" code="succeeded" />
    <status package="python-hacking" code="succeeded" />
    <status package="python-heatclient" code="succeeded" />
    <status package="python-httpie" code="succeeded" />
    <status package="python-ibmcclient" code="succeeded" />
    <status package="python-icdiff" code="succeeded" />
    <status package="python-identify" code="succeeded" />
    <status package="python-ifaddr" code="succeeded" />
    <status package="python-infi.dtypes.iqn" code="succeeded" />
    <status package="python-infi.dtypes.wwn" code="succeeded" />
    <status package="python-infinisdk" code="succeeded" />
    <status package="python-inflection" code="succeeded" />
    <status package="python-ironic-inspector-client" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-ironic-inspector, nothing provides python(abi) = 3.8 needed by python3-ironic-inspector, nothing provides python3.8dist(setuptools) needed by python3-openstackclient, nothing provides python(abi) = 3.8 needed by python3-openstackclient</details>
    </status>
    <status package="python-ironic-lib" code="succeeded" />
    <status package="python-ironic-tempest-plugin" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-tempest, nothing provides python(abi) = 3.8 needed by python3-tempest</details>
    </status>
    <status package="python-ironicclient" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-openstackclient, nothing provides python(abi) = 3.8 needed by python3-openstackclient, nothing provides python3.8dist(setuptools) needed by python3-tempest, nothing provides python(abi) = 3.8 needed by python3-tempest</details>
    </status>
    <status package="python-jaeger-client" code="succeeded" />
    <status package="python-jenkins" code="succeeded" />
    <status package="python-josepy" code="succeeded" />
    <status package="python-json_logger" code="succeeded" />
    <status package="python-jsonpath-rw" code="succeeded" />
    <status package="python-jsonpath-rw-ext" code="succeeded" />
    <status package="python-kaitaistruct" code="succeeded" />
    <status package="python-kazoo" code="succeeded" />
    <status package="python-keystone-tempest-plugin" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-tempest, nothing provides python(abi) = 3.8 needed by python3-tempest</details>
    </status>
    <status package="python-keystoneauth1" code="succeeded" />
    <status package="python-keystoneclient" code="succeeded" />
    <status package="python-keystonemiddleware" code="unresolvable">
      <details>nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging</details>
    </status>
    <status package="python-kombu" code="succeeded" />
    <status package="python-krest" code="succeeded" />
    <status package="python-ldap3" code="succeeded" />
    <status package="python-ldappool" code="succeeded" />
    <status package="python-lefthandclient" code="succeeded" />
    <status package="python-lesscpy" code="succeeded" />
    <status package="python-lexicon" code="succeeded" />
    <status package="python-libcloud" code="succeeded" />
    <status package="python-libyang" code="succeeded" />
    <status package="python-lockfile" code="succeeded" />
    <status package="python-lz4" code="succeeded" />
    <status package="python-m2r" code="succeeded" />
    <status package="python-magic" code="succeeded" />
    <status package="python-manilaclient" code="succeeded" />
    <status package="python-microversion-parse" code="succeeded" />
    <status package="python-migrate" code="succeeded" />
    <status package="python-mistralclient" code="succeeded" />
    <status package="python-mitba" code="succeeded" />
    <status package="python-mitmproxy" code="succeeded" />
    <status package="python-mode" code="succeeded" />
    <status package="python-monotonic" code="succeeded" />
    <status package="python-moto" code="succeeded" />
    <status package="python-msgpack" code="succeeded" />
    <status package="python-multi_key_dict" code="succeeded" />
    <status package="python-murano-pkg-check" code="succeeded" />
    <status package="python-muranoclient" code="unresolvable">
      <details>nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-glanceclient</details>
    </status>
    <status package="python-netmiko" code="succeeded" />
    <status package="python-neutron-lib" code="unresolvable">
      <details>nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging</details>
    </status>
    <status package="python-neutronclient" code="unresolvable">
      <details>nothing provides python(abi) = 3.8 needed by python3-os-client-config</details>
    </status>
    <status package="python-nodeenv" code="succeeded" />
    <status package="python-nosehtmloutput" code="unresolvable">
      <details>nothing provides python3-nose</details>
    </status>
    <status package="python-nosexcover" code="unresolvable">
      <details>nothing provides python3-nose</details>
    </status>
    <status package="python-notario" code="succeeded" />
    <status package="python-novaclient" code="succeeded" />
    <status package="python-ntc-templates" code="succeeded" />
    <status package="python-oauth2client" code="succeeded" />
    <status package="python-octaviaclient" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-neutronclient, nothing provides python(abi) = 3.8 needed by python3-neutronclient, nothing provides python3.8dist(setuptools) needed by python3-openstackclient, nothing provides python(abi) = 3.8 needed by python3-openstackclient</details>
    </status>
    <status package="python-openstack.nose_plugin" code="unresolvable">
      <details>nothing provides python3-nose</details>
    </status>
    <status package="python-openstackclient" code="unresolvable">
      <details>nothing provides python(abi) = 3.8 needed by python3-os-client-config</details>
    </status>
    <status package="python-openstackdocstheme" code="succeeded" />
    <status package="python-openstacksdk" code="succeeded" />
    <status package="python-opentracing" code="succeeded" />
    <status package="python-os-api-ref" code="succeeded" />
    <status package="python-os-brick" code="succeeded" />
    <status package="python-os-client-config" code="unresolvable">
      <details>nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-glanceclient</details>
    </status>
    <status package="python-os-ken" code="succeeded" />
    <status package="python-os-resource-classes" code="succeeded" />
    <status package="python-os-service-types" code="succeeded" />
    <status package="python-os-testr" code="succeeded" />
    <status package="python-os-traits" code="succeeded" />
    <status package="python-os-vif" code="unresolvable">
      <details>nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging</details>
    </status>
    <status package="python-os-win" code="succeeded" />
    <status package="python-os-xenapi" code="succeeded" />
    <status package="python-osc-lib" code="succeeded" />
    <status package="python-osc-placement" code="succeeded" />
    <status package="python-oslo.cache" code="succeeded" />
    <status package="python-oslo.concurrency" code="succeeded" />
    <status package="python-oslo.config" code="succeeded" />
    <status package="python-oslo.context" code="succeeded" />
    <status package="python-oslo.db" code="succeeded" />
    <status package="python-oslo.i18n" code="succeeded" />
    <status package="python-oslo.log" code="succeeded" />
    <status package="python-oslo.messaging" code="succeeded" />
    <status package="python-oslo.middleware" code="succeeded" />
    <status package="python-oslo.policy" code="succeeded" />
    <status package="python-oslo.privsep" code="succeeded" />
    <status package="python-oslo.reports" code="succeeded" />
    <status package="python-oslo.rootwrap" code="succeeded" />
    <status package="python-oslo.serialization" code="succeeded" />
    <status package="python-oslo.service" code="succeeded" />
    <status package="python-oslo.sphinx" code="succeeded" />
    <status package="python-oslo.upgradecheck" code="succeeded" />
    <status package="python-oslo.utils" code="succeeded" />
    <status package="python-oslo.versionedobjects" code="succeeded" />
    <status package="python-oslo.vmware" code="unresolvable">
      <details>nothing provides python(abi) = 3.8 needed by python3-suds-jurko</details>
    </status>
    <status package="python-oslotest" code="succeeded" />
    <status package="python-osprofiler" code="succeeded" />
    <status package="python-ovirt-engine-sdk4" code="succeeded" />
    <status package="python-ovsdbapp" code="succeeded" />
    <status package="python-pact" code="succeeded" />
    <status package="python-parsedatetime" code="succeeded" />
    <status package="python-pendulum" code="excluded" />
    <status package="python-pep257" code="succeeded" />
    <status package="python-pep517" code="succeeded" />
    <status package="python-pep8" code="succeeded" />
    <status package="python-persist-queue" code="succeeded" />
    <status package="python-pifpaf" code="succeeded" />
    <status package="python-pint" code="succeeded" />
    <status package="python-pkginfo" code="succeeded" />
    <status package="python-plum-py" code="succeeded" />
    <status package="python-posix_ipc" code="succeeded" />
    <status package="python-pre-commit" code="succeeded" />
    <status package="python-priority" code="succeeded" />
    <status package="python-proboscis" code="succeeded" />
    <status package="python-proliantutils" code="unresolvable">
      <details>nothing provides python3.10dist(pycryptodomex) needed by python3-pysnmp</details>
    </status>
    <status package="python-prometheus-api-client" code="succeeded" />
    <status package="python-prometheus_client" code="succeeded" />
    <status package="python-pure-sasl" code="succeeded" />
    <status package="python-purestorage" code="succeeded" />
    <status package="python-pyRFC3339" code="succeeded" />
    <status package="python-pycadf" code="succeeded" />
    <status package="python-pycares" code="succeeded" />
    <status package="python-pydot" code="succeeded" />
    <status package="python-pyeclib" code="failed" />
    <status package="python-pyghmi" code="succeeded" />
    <status package="python-pymemcache" code="succeeded" />
    <status package="python-pyngus" code="succeeded" />
    <status package="python-pyperclip" code="succeeded" />
    <status package="python-pypowervm" code="succeeded" />
    <status package="python-pysendfile" code="succeeded" />
    <status package="python-pyserial" code="succeeded" />
    <status package="python-pysmi" code="succeeded" />
    <status package="python-pysnmp" code="succeeded" />
    <status package="python-pytest-django" code="succeeded" />
    <status package="python-pytest-html" code="succeeded" />
    <status package="python-pytest-metadata" code="succeeded" />
    <status package="python-pytest-relaxed" code="succeeded" />
    <status package="python-pytimeparse" code="succeeded" />
    <status package="python-pytzdata" code="succeeded" />
    <status package="python-pyusb" code="succeeded" />
    <status package="python-pyxcli" code="succeeded" />
    <status package="python-randomize" code="succeeded" />
    <status package="python-rbd-iscsi-client" code="succeeded" />
    <status package="python-rcssmin" code="succeeded" />
    <status package="python-readme-renderer" code="succeeded" />
    <status package="python-regex" code="succeeded" />
    <status package="python-reno" code="succeeded" />
    <status package="python-repoze.sphinx.autointerface" code="succeeded" />
    <status package="python-requests-kerberos" code="succeeded" />
    <status package="python-requests-mock" code="succeeded" />
    <status package="python-requestsexceptions" code="succeeded" />
    <status package="python-responses" code="succeeded" />
    <status package="python-restructuredtext-lint" code="succeeded" />
    <status package="python-retryz" code="succeeded" />
    <status package="python-rfc3339-validator" code="succeeded" />
    <status package="python-rfc3986" code="succeeded" />
    <status package="python-rjsmin" code="succeeded" />
    <status package="python-robotframework" code="succeeded" />
    <status package="python-rsd-lib" code="succeeded" />
    <status package="python-rsdclient" code="succeeded" />
    <status package="python-rtslib-fb" code="succeeded" />
    <status package="python-saharaclient" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-openstackclient, nothing provides python(abi) = 3.8 needed by python3-openstackclient</details>
    </status>
    <status package="python-scciclient" code="succeeded" />
    <status package="python-scripttest" code="succeeded" />
    <status package="python-selenium" code="succeeded" />
    <status package="python-senlinclient" code="unresolvable">
      <details>nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-heatclient</details>
    </status>
    <status package="python-sentinels" code="succeeded" />
    <status package="python-seqdiag" code="succeeded" />
    <status package="python-service-identity" code="succeeded" />
    <status package="python-setproctitle" code="succeeded" />
    <status package="python-should_dsl" code="succeeded" />
    <status package="python-smmap" code="succeeded" />
    <status package="python-sphinx-feature-classification" code="succeeded" />
    <status package="python-sphinx-testing" code="unresolvable">
      <details>nothing provides python3-nose</details>
    </status>
    <status package="python-sphinxcontrib-actdiag" code="succeeded" />
    <status package="python-sphinxcontrib-apidoc" code="succeeded" />
    <status package="python-sphinxcontrib-autoprogram" code="failed" />
    <status package="python-sphinxcontrib-blockdiag" code="succeeded" />
    <status package="python-sphinxcontrib-httpdomain" code="succeeded" />
    <status package="python-sphinxcontrib-pecanwsme" code="succeeded" />
    <status package="python-sphinxcontrib-programoutput" code="succeeded" />
    <status package="python-sphinxcontrib-seqdiag" code="succeeded" />
    <status package="python-sphinxcontrib-svg2pdfconverter" code="succeeded" />
    <status package="python-sqlalchemy-migrate" code="succeeded" />
    <status package="python-sqlparse" code="succeeded" />
    <status package="python-statsd" code="succeeded" />
    <status package="python-stestr" code="succeeded" />
    <status package="python-stevedore" code="succeeded" />
    <status package="python-storage-interfaces" code="succeeded" />
    <status package="python-storops" code="succeeded" />
    <status package="python-storpool" code="succeeded" />
    <status package="python-storpool.spopenstack" code="succeeded" />
    <status package="python-strict-rfc3339" code="succeeded" />
    <status package="python-suds-jurko" code="failed" />
    <status package="python-supervisor" code="succeeded" />
    <status package="python-sushy" code="succeeded" />
    <status package="python-sushy-oem-idrac" code="succeeded" />
    <status package="python-swiftclient" code="succeeded" />
    <status package="python-sysv-ipc" code="succeeded" />
    <status package="python-tabulate" code="succeeded" />
    <status package="python-taskflow" code="succeeded" />
    <status package="python-tenacity" code="succeeded" />
    <status package="python-terminaltables" code="succeeded" />
    <status package="python-testrepository" code="succeeded" />
    <status package="python-testresources" code="succeeded" />
    <status package="python-textfsm" code="succeeded" />
    <status package="python-threadloop" code="succeeded" />
    <status package="python-tinyrpc" code="succeeded" />
    <status package="python-tooz" code="succeeded" />
    <status package="python-transaction" code="unresolvable">
      <details>nothing provides python3-nose</details>
    </status>
    <status package="python-treelib" code="succeeded" />
    <status package="python-trove-tempest-plugin" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-tempest, nothing provides python(abi) = 3.8 needed by python3-tempest</details>
    </status>
    <status package="python-troveclient" code="succeeded" />
    <status package="python-twine" code="succeeded" />
    <status package="python-twisted" code="succeeded" />
    <status package="python-uhashring" code="succeeded" />
    <status package="python-ujson" code="succeeded" />
    <status package="python-uritemplate" code="succeeded" />
    <status package="python-vine" code="succeeded" />
    <status package="python-vintage" code="succeeded" />
    <status package="python-voluptuous" code="succeeded" />
    <status package="python-waiting" code="succeeded" />
    <status package="python-warlock" code="succeeded" />
    <status package="python-watcherclient" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-tempest, nothing provides python(abi) = 3.8 needed by python3-tempest</details>
    </status>
    <status package="python-webcolors" code="succeeded" />
    <status package="python-websockify" code="succeeded" />
    <status package="python-whereto" code="succeeded" />
    <status package="python-wsgi-intercept" code="succeeded" />
    <status package="python-wsme" code="succeeded" />
    <status package="python-wsproto" code="succeeded" />
    <status package="python-xattr" code="succeeded" />
    <status package="python-xmod" code="succeeded" />
    <status package="python-xvfbwrapper" code="succeeded" />
    <status package="python-yamllint" code="succeeded" />
    <status package="python-yappi" code="succeeded" />
    <status package="python-yaql" code="succeeded" />
    <status package="python-zake" code="succeeded" />
    <status package="python-zaqarclient" code="succeeded" />
    <status package="python-zeroconf" code="succeeded" />
    <status package="python-zstandard" code="succeeded" />
    <status package="python-zstd" code="succeeded" />
    <status package="python-zunclient" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-openstackclient, nothing provides python(abi) = 3.8 needed by python3-openstackclient</details>
    </status>
    <status package="qjson" code="succeeded" />
    <status package="qt-at-spi" code="succeeded" />
    <status package="qt5-qtcharts" code="succeeded" />
    <status package="qt5-qtspeech" code="succeeded" />
    <status package="qt5-qtvirtualkeyboard" code="succeeded" />
    <status package="qt5-ukui-platformtheme" code="succeeded" />
    <status package="qt5dxcb-plugin" code="succeeded" />
    <status package="qt5integration" code="succeeded" />
    <status package="qtchooser" code="succeeded" />
    <status package="quazip-qt5" code="succeeded" />
    <status package="quilt" code="succeeded" />
    <status package="ranger" code="succeeded" />
    <status package="raspberrypi-bluetooth" code="excluded" />
    <status package="raspberrypi-eeprom" code="excluded" />
    <status package="raspberrypi-firmware" code="excluded" />
    <status package="raspberrypi-kernel" code="excluded" />
    <status package="raspberrypi-userland" code="excluded" />
    <status package="raspi-config" code="excluded" />
    <status package="re2c" code="succeeded" />
    <status package="redshift" code="succeeded" />
    <status package="riemann-c-client" code="succeeded" />
    <status package="rinetd" code="succeeded" />
    <status package="ristretto" code="succeeded" />
    <status package="robodoc" code="succeeded" />
    <status package="rubberband" code="succeeded" />
    <status package="rubik" code="succeeded" />
    <status package="rubygem-cool.io" code="succeeded" />
    <status package="rubygem-dig_rb" code="succeeded" />
    <status package="rubygem-elasticsearch-ruby" code="succeeded" />
    <status package="rubygem-fluent-plugin-elasticsearch" code="succeeded" />
    <status package="rubygem-fluentd" code="succeeded" />
    <status package="rubygem-http_parser" code="succeeded" />
    <status package="rubygem-serverengine" code="succeeded" />
    <status package="rubygem-sigdump" code="succeeded" />
    <status package="rubygem-strptime" code="succeeded" />
    <status package="rubygem-tzinfo-data" code="succeeded" />
    <status package="rubygem-yajl-ruby" code="succeeded" />
    <status package="rygel" code="succeeded" />
    <status package="safelease" code="succeeded" />
    <status package="sbd" code="succeeded" />
    <status package="scl-utils" code="succeeded" />
    <status package="setroubleshoot" code="succeeded" />
    <status package="setuptool" code="succeeded" />
    <status package="shared-desktop-ontologies" code="succeeded" />
    <status package="shotwell" code="succeeded" />
    <status package="simple-scan" code="succeeded" />
    <status package="slapi-nis" code="succeeded" />
    <status package="snmp4j" code="succeeded" />
    <status package="sofia-sip" code="succeeded" />
    <status package="startdde" code="succeeded" />
    <status package="sundials" code="succeeded" />
    <status package="sunpinyin" code="succeeded" />
    <status package="sushi" code="succeeded" />
    <status package="swagger-spec-validator" code="succeeded" />
    <status package="swagger-ui-bundle" code="succeeded" />
    <status package="system-config-language" code="succeeded" />
    <status package="template-glib" code="succeeded" />
    <status package="tepl" code="succeeded" />
    <status package="tesseract" code="succeeded" />
    <status package="tesseract-tessdata" code="succeeded" />
    <status package="thunar-archive-plugin" code="succeeded" />
    <status package="thunar-media-tags-plugin" code="succeeded" />
    <status package="thunar-vcs-plugin" code="succeeded" />
    <status package="thunar-volman" code="succeeded" />
    <status package="thunarx-python" code="succeeded" />
    <status package="tidb" code="succeeded" />
    <status package="tig" code="succeeded" />
    <status package="time-shutdown" code="succeeded" />
    <status package="tldr" code="succeeded" />
    <status package="tng" code="succeeded" />
    <status package="totem" code="succeeded" />
    <status package="trafficserver" code="succeeded" />
    <status package="tumbler" code="succeeded" />
    <status package="ubuntukylin-default-settings" code="succeeded" />
    <status package="udisks2-qt5" code="succeeded" />
    <status package="ukui-biometric-auth" code="succeeded" />
    <status package="ukui-bluetooth" code="succeeded" />
    <status package="ukui-control-center" code="succeeded" />
    <status package="ukui-desktop-environment" code="succeeded" />
    <status package="ukui-greeter" code="succeeded" />
    <status package="ukui-interface" code="succeeded" />
    <status package="ukui-kwin" code="succeeded" />
    <status package="ukui-media" code="succeeded" />
    <status package="ukui-menu" code="succeeded" />
    <status package="ukui-notebook" code="succeeded" />
    <status package="ukui-notification-daemon" code="succeeded" />
    <status package="ukui-panel" code="succeeded" />
    <status package="ukui-power-manager" code="succeeded" />
    <status package="ukui-screensaver" code="succeeded" />
    <status package="ukui-search" code="succeeded" />
    <status package="ukui-search-extensions" code="excluded" />
    <status package="ukui-session-manager" code="succeeded" />
    <status package="ukui-settings-daemon" code="succeeded" />
    <status package="ukui-sidebar" code="succeeded" />
    <status package="ukui-system-monitor" code="succeeded" />
    <status package="ukui-themes" code="succeeded" />
    <status package="ukui-wallpapers" code="succeeded" />
    <status package="ukui-window-switch" code="succeeded" />
    <status package="ukwm" code="succeeded" />
    <status package="ukylin-feedback-client" code="succeeded" />
    <status package="unique3" code="succeeded" />
    <status package="vamp-plugin-sdk" code="succeeded" />
    <status package="vdsm" code="succeeded" />
    <status package="vdsm-jsonrpc-java" code="succeeded" />
    <status package="vhostmd" code="succeeded" />
    <status package="vpnc-script" code="succeeded" />
    <status package="waf" code="succeeded" />
    <status package="whois" code="succeeded" />
    <status package="wrk" code="succeeded" />
    <status package="xapps" code="succeeded" />
    <status package="xarchiver" code="succeeded" />
    <status package="xcb-util-cursor" code="succeeded" />
    <status package="xdg-desktop-portal-gnome" code="succeeded" />
    <status package="xfburn" code="succeeded" />
    <status package="xfce-polkit" code="succeeded" />
    <status package="xfce-theme-manager" code="succeeded" />
    <status package="xfce4-appfinder" code="succeeded" />
    <status package="xfce4-battery-plugin" code="succeeded" />
    <status package="xfce4-calculator-plugin" code="succeeded" />
    <status package="xfce4-clipman-plugin" code="succeeded" />
    <status package="xfce4-cpufreq-plugin" code="succeeded" />
    <status package="xfce4-cpugraph-plugin" code="succeeded" />
    <status package="xfce4-datetime-plugin" code="succeeded" />
    <status package="xfce4-dev-tools" code="succeeded" />
    <status package="xfce4-dict" code="succeeded" />
    <status package="xfce4-diskperf-plugin" code="succeeded" />
    <status package="xfce4-eyes-plugin" code="succeeded" />
    <status package="xfce4-fsguard-plugin" code="succeeded" />
    <status package="xfce4-genmon-plugin" code="succeeded" />
    <status package="xfce4-mailwatch-plugin" code="succeeded" />
    <status package="xfce4-mount-plugin" code="succeeded" />
    <status package="xfce4-mpc-plugin" code="succeeded" />
    <status package="xfce4-netload-plugin" code="succeeded" />
    <status package="xfce4-notes-plugin" code="succeeded" />
    <status package="xfce4-notifyd" code="succeeded" />
    <status package="xfce4-panel" code="succeeded" />
    <status package="xfce4-panel-profiles" code="succeeded" />
    <status package="xfce4-places-plugin" code="succeeded" />
    <status package="xfce4-power-manager" code="succeeded" />
    <status package="xfce4-pulseaudio-plugin" code="succeeded" />
    <status package="xfce4-screensaver" code="succeeded" />
    <status package="xfce4-screenshooter" code="succeeded" />
    <status package="xfce4-sensors-plugin" code="succeeded" />
    <status package="xfce4-session" code="succeeded" />
    <status package="xfce4-settings" code="succeeded" />
    <status package="xfce4-smartbookmark-plugin" code="succeeded" />
    <status package="xfce4-statusnotifier-plugin" code="succeeded" />
    <status package="xfce4-systemload-plugin" code="succeeded" />
    <status package="xfce4-taskmanager" code="succeeded" />
    <status package="xfce4-terminal" code="succeeded" />
    <status package="xfce4-time-out-plugin" code="succeeded" />
    <status package="xfce4-timer-plugin" code="succeeded" />
    <status package="xfce4-vala" code="succeeded" />
    <status package="xfce4-verve-plugin" code="succeeded" />
    <status package="xfce4-volumed-pulse" code="succeeded" />
    <status package="xfce4-wavelan-plugin" code="succeeded" />
    <status package="xfce4-weather-plugin" code="succeeded" />
    <status package="xfce4-whiskermenu-plugin" code="succeeded" />
    <status package="xfce4-xkb-plugin" code="succeeded" />
    <status package="xfconf" code="succeeded" />
    <status package="xfdashboard" code="succeeded" />
    <status package="xfdesktop" code="succeeded" />
    <status package="xfwm4" code="succeeded" />
    <status package="xorg-x11-drv-synaptics" code="succeeded" />
    <status package="xsd" code="succeeded" />
    <status package="yakuake" code="succeeded" />
    <status package="you-get" code="succeeded" />
    <status package="youker-assistant" code="succeeded" />
    <status package="zlog" code="succeeded" />
    <status package="zssh" code="succeeded" />
  </result>
  <result project="openEuler:Epol" repository="standard_aarch64" arch="aarch64" code="published" state="published">
    <status package="A-Ops" code="succeeded" />
    <status package="KubeOS" code="succeeded" />
    <status package="Lmod" code="succeeded" />
    <status package="Thunar" code="succeeded" />
    <status package="accumulo" code="succeeded" />
    <status package="activemq" code="succeeded" />
    <status package="adobe-source-code-pro-fonts" code="excluded" />
    <status package="alertmanager" code="succeeded" />
    <status package="ansible-2.9" code="succeeded" />
    <status package="ansible-runner-service" code="succeeded" />
    <status package="appstream" code="succeeded" />
    <status package="argus" code="succeeded" />
    <status package="ark" code="succeeded" />
    <status package="atril" code="succeeded" />
    <status package="attica" code="succeeded" />
    <status package="auter" code="succeeded" />
    <status package="avro" code="succeeded" />
    <status package="backupninja" code="succeeded" />
    <status package="bamf" code="succeeded" />
    <status package="banner" code="succeeded" />
    <status package="baobab" code="succeeded" />
    <status package="biometric-authentication" code="succeeded" />
    <status package="bird" code="succeeded" />
    <status package="blackbox_exporter" code="succeeded" />
    <status package="blueman" code="succeeded" />
    <status package="blur-effect" code="succeeded" />
    <status package="booth" code="succeeded" />
    <status package="caja" code="succeeded" />
    <status package="callaudiod" code="succeeded" />
    <status package="calls" code="succeeded" />
    <status package="canal" code="succeeded" />
    <status package="catfish" code="succeeded" />
    <status package="cgit" code="succeeded" />
    <status package="cinnamon" code="succeeded" />
    <status package="cinnamon-control-center" code="succeeded" />
    <status package="cinnamon-desktop" code="succeeded" />
    <status package="cinnamon-menu" code="succeeded" />
    <status package="cinnamon-screensaver" code="succeeded" />
    <status package="cinnamon-session" code="succeeded" />
    <status package="cinnamon-settings-daemon" code="succeeded" />
    <status package="cinnamon-themes" code="succeeded" />
    <status package="cinnamon-translations" code="succeeded" />
    <status package="claws-mail" code="succeeded" />
    <status package="cmark" code="succeeded" />
    <status package="cobbler" code="succeeded" />
    <status package="cockpit-ovirt" code="succeeded" />
    <status package="collectd" code="succeeded" />
    <status package="compface" code="succeeded" />
    <status package="corosync" code="succeeded" />
    <status package="corosync-qdevice" code="succeeded" />
    <status package="crudini" code="succeeded" />
    <status package="cufflinks" code="succeeded" />
    <status package="d-feet" code="succeeded" />
    <status package="dbusmenu-qt" code="succeeded" />
    <status package="dconf-editor" code="succeeded" />
    <status package="ddcutil" code="succeeded" />
    <status package="dde" code="succeeded" />
    <status package="dde-account-faces" code="succeeded" />
    <status package="dde-api" code="succeeded" />
    <status package="dde-calendar" code="succeeded" />
    <status package="dde-clipboard" code="succeeded" />
    <status package="dde-control-center" code="succeeded" />
    <status package="dde-daemon" code="succeeded" />
    <status package="dde-device-formatter" code="succeeded" />
    <status package="dde-dock" code="succeeded" />
    <status package="dde-file-manager" code="succeeded" />
    <status package="dde-introduction" code="succeeded" />
    <status package="dde-kwin" code="succeeded" />
    <status package="dde-launcher" code="succeeded" />
    <status package="dde-network-utils" code="succeeded" />
    <status package="dde-polkit-agent" code="succeeded" />
    <status package="dde-qt-dbus-factory" code="succeeded" />
    <status package="dde-server-industry-config" code="succeeded" />
    <status package="dde-session-shell" code="succeeded" />
    <status package="dde-session-ui" code="succeeded" />
    <status package="deepin-anything" code="succeeded" />
    <status package="deepin-clone" code="succeeded" />
    <status package="deepin-compressor" code="succeeded" />
    <status package="deepin-dbus-generator" code="succeeded" />
    <status package="deepin-default-settings" code="succeeded" />
    <status package="deepin-desktop-base" code="succeeded" />
    <status package="deepin-desktop-schemas" code="succeeded" />
    <status package="deepin-devicemanager" code="succeeded" />
    <status package="deepin-draw" code="succeeded" />
    <status package="deepin-editor" code="succeeded" />
    <status package="deepin-font-manager" code="succeeded" />
    <status package="deepin-gettext-tools" code="succeeded" />
    <status package="deepin-graphics-driver-manager" code="succeeded" />
    <status package="deepin-gtk-theme" code="succeeded" />
    <status package="deepin-icon-theme" code="succeeded" />
    <status package="deepin-image-viewer" code="succeeded" />
    <status package="deepin-log-viewer" code="succeeded" />
    <status package="deepin-manual" code="unresolvable">
      <details>nothing provides qt5-qtwebengine-devel, nothing provides qt5-qtwebengine</details>
    </status>
    <status package="deepin-menu" code="succeeded" />
    <status package="deepin-movie" code="succeeded" />
    <status package="deepin-music" code="succeeded" />
    <status package="deepin-qml-widgets" code="succeeded" />
    <status package="deepin-reader" code="succeeded" />
    <status package="deepin-screen-recorder" code="succeeded" />
    <status package="deepin-shortcut-viewer" code="succeeded" />
    <status package="deepin-sound-theme" code="succeeded" />
    <status package="deepin-system-monitor" code="succeeded" />
    <status package="deepin-terminal" code="succeeded" />
    <status package="deepin-turbo" code="succeeded" />
    <status package="deepin-wallpapers" code="succeeded" />
    <status package="dibbler" code="succeeded" />
    <status package="diskimage-builder" code="succeeded" />
    <status package="disomaster" code="succeeded" />
    <status package="dleyna-renderer" code="succeeded" />
    <status package="docbook5-schemas" code="succeeded" />
    <status package="drbd" code="succeeded" />
    <status package="dtkcore" code="succeeded" />
    <status package="dtkcore2" code="succeeded" />
    <status package="dtkgui" code="succeeded" />
    <status package="dtkwidget" code="succeeded" />
    <status package="dtkwidget2" code="succeeded" />
    <status package="dtkwm" code="succeeded" />
    <status package="eggo" code="succeeded" />
    <status package="engrampa" code="succeeded" />
    <status package="etckeeper" code="succeeded" />
    <status package="execstack" code="succeeded" />
    <status package="exo" code="succeeded" />
    <status package="fastdfs" code="succeeded" />
    <status package="fcitx" code="succeeded" />
    <status package="fcitx-cloudpinyin" code="succeeded" />
    <status package="fcitx-configtool" code="succeeded" />
    <status package="fcitx-libpinyin" code="excluded" />
    <status package="fcitx-qt5" code="succeeded" />
    <status package="fcitx-sunpinyin" code="succeeded" />
    <status package="feedbackd" code="succeeded" />
    <status package="fence-agents" code="succeeded" />
    <status package="fence-virt" code="succeeded" />
    <status package="fetch-crl" code="succeeded" />
    <status package="ffmpegthumbnailer" code="succeeded" />
    <status package="fftw2" code="succeeded" />
    <status package="fish" code="succeeded" />
    <status package="flatbuffers" code="succeeded" />
    <status package="flatpak-builder" code="succeeded" />
    <status package="flume" code="succeeded" />
    <status package="freeimage" code="succeeded" />
    <status package="freeipa" code="succeeded" />
    <status package="freeradius-client" code="succeeded" />
    <status package="fstrm" code="succeeded" />
    <status package="garcon" code="succeeded" />
    <status package="gearmand" code="succeeded" />
    <status package="gedit" code="succeeded" />
    <status package="genders" code="succeeded" />
    <status package="gigolo" code="succeeded" />
    <status package="gio-qt" code="succeeded" />
    <status package="gnocchi" code="unresolvable">
      <details>nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging, nothing provides python3.8dist(setuptools) needed by python3-gnocchiclient, nothing provides python3.8dist(six) needed by python3-gnocchiclient, nothing provides python3.8dist(iso8601) needed by python3-gnocchiclient, nothing provides python3.8dist(debtcollector) needed by python3-gnocchiclient, nothing provides python3.8dist(futurist) needed by python3-gnocchiclient, nothing provides python3.8dist(monotonic) needed by python3-gnocchiclient, nothing provides python3.8dist(ujson) needed by python3-gnocchiclient, nothing provides python3.8dist(python-dateutil) needed by python3-gnocchiclient, nothing provides python(abi) = 3.8 needed by python3-gnocchiclient, nothing provides python3.8dist(pbr) &gt;= 1.4 needed by python3-gnocchiclient, nothing provides python3.8dist(cliff) &gt;= 2.10 needed by python3-gnocchiclient, nothing provides python3.8dist(keystoneauth1) &gt;= 2 needed by python3-gnocchiclient</details>
    </status>
    <status package="gnome-backgrounds" code="succeeded" />
    <status package="gnome-boxes" code="succeeded" />
    <status package="gnome-builder" code="succeeded" />
    <status package="gnome-calendar" code="succeeded" />
    <status package="gnome-characters" code="succeeded" />
    <status package="gnome-clocks" code="succeeded" />
    <status package="gnome-connections" code="succeeded" />
    <status package="gnome-console" code="succeeded" />
    <status package="gnome-contacts" code="succeeded" />
    <status package="gnome-disk-utility" code="succeeded" />
    <status package="gnome-initial-setup" code="succeeded" />
    <status package="gnome-logs" code="succeeded" />
    <status package="gnome-maps" code="succeeded" />
    <status package="gnome-music" code="succeeded" />
    <status package="gnome-photos" code="succeeded" />
    <status package="gnome-remote-desktop" code="succeeded" />
    <status package="gnome-shell-extensions" code="succeeded" />
    <status package="gnome-software" code="succeeded" />
    <status package="gnome-system-monitor" code="succeeded" />
    <status package="gnome-terminal" code="succeeded" />
    <status package="gnome-text-editor" code="succeeded" />
    <status package="gnome-tour" code="succeeded" />
    <status package="gnome-user-share" code="succeeded" />
    <status package="gnome-weather" code="succeeded" />
    <status package="gnustep-base" code="succeeded" />
    <status package="gnustep-make" code="succeeded" />
    <status package="goaccess" code="succeeded" />
    <status package="google-api-python-client" code="succeeded" />
    <status package="grafana" code="succeeded" />
    <status package="grantlee" code="succeeded" />
    <status package="gromacs" code="succeeded" />
    <status package="gsettings-qt" code="succeeded" />
    <status package="gsoap" code="succeeded" />
    <status package="gst-editing-services" code="succeeded" />
    <status package="gstreamer1-libav" code="succeeded" />
    <status package="gumbo-parser" code="succeeded" />
    <status package="hbase" code="succeeded" />
    <status package="hddtemp" code="succeeded" />
    <status package="hdf" code="succeeded" />
    <status package="highlight" code="succeeded" />
    <status package="httpry" code="succeeded" />
    <status package="idm-console-framework" code="succeeded" />
    <status package="im-chooser" code="succeeded" />
    <status package="imlib2" code="succeeded" />
    <status package="imsettings" code="succeeded" />
    <status package="imwheel" code="succeeded" />
    <status package="indicator-china-weather" code="succeeded" />
    <status package="inotify-tools" code="succeeded" />
    <status package="inxi" code="succeeded" />
    <status package="ioprocess" code="succeeded" />
    <status package="isa-l" code="succeeded" />
    <status package="java-client-kubevirt" code="succeeded" />
    <status package="jing-trang" code="succeeded" />
    <status package="jpegoptim" code="succeeded" />
    <status package="jsonrpc-glib" code="succeeded" />
    <status package="jxrlib" code="succeeded" />
    <status package="kafka-python" code="succeeded" />
    <status package="kbackup" code="succeeded" />
    <status package="kdecoration" code="succeeded" />
    <status package="kf5-attica" code="succeeded" />
    <status package="kf5-bluez-qt" code="succeeded" />
    <status package="kf5-frameworkintegration" code="succeeded" />
    <status package="kf5-kactivities" code="succeeded" />
    <status package="kf5-karchive" code="succeeded" />
    <status package="kf5-kauth" code="succeeded" />
    <status package="kf5-kbookmarks" code="succeeded" />
    <status package="kf5-kcmutils" code="succeeded" />
    <status package="kf5-kcodecs" code="succeeded" />
    <status package="kf5-kcompletion" code="succeeded" />
    <status package="kf5-kconfig" code="succeeded" />
    <status package="kf5-kconfigwidgets" code="succeeded" />
    <status package="kf5-kcoreaddons" code="succeeded" />
    <status package="kf5-kcrash" code="succeeded" />
    <status package="kf5-kdbusaddons" code="succeeded" />
    <status package="kf5-kdeclarative" code="succeeded" />
    <status package="kf5-kded" code="succeeded" />
    <status package="kf5-kdelibs4support" code="succeeded" />
    <status package="kf5-kdesignerplugin" code="succeeded" />
    <status package="kf5-kdesu" code="succeeded" />
    <status package="kf5-kdewebkit" code="succeeded" />
    <status package="kf5-kdoctools" code="succeeded" />
    <status package="kf5-kemoticons" code="succeeded" />
    <status package="kf5-kglobalaccel" code="succeeded" />
    <status package="kf5-kguiaddons" code="succeeded" />
    <status package="kf5-khtml" code="succeeded" />
    <status package="kf5-ki18n" code="succeeded" />
    <status package="kf5-kiconthemes" code="succeeded" />
    <status package="kf5-kidletime" code="succeeded" />
    <status package="kf5-kinit" code="succeeded" />
    <status package="kf5-kio" code="succeeded" />
    <status package="kf5-kirigami2" code="succeeded" />
    <status package="kf5-kitemmodels" code="succeeded" />
    <status package="kf5-kitemviews" code="succeeded" />
    <status package="kf5-kjobwidgets" code="succeeded" />
    <status package="kf5-kjs" code="succeeded" />
    <status package="kf5-knewstuff" code="succeeded" />
    <status package="kf5-knotifications" code="succeeded" />
    <status package="kf5-knotifyconfig" code="succeeded" />
    <status package="kf5-kpackage" code="succeeded" />
    <status package="kf5-kparts" code="succeeded" />
    <status package="kf5-kplotting" code="succeeded" />
    <status package="kf5-kpty" code="succeeded" />
    <status package="kf5-krunner" code="succeeded" />
    <status package="kf5-kservice" code="succeeded" />
    <status package="kf5-ktextwidgets" code="succeeded" />
    <status package="kf5-kunitconversion" code="succeeded" />
    <status package="kf5-kwallet" code="succeeded" />
    <status package="kf5-kwayland" code="succeeded" />
    <status package="kf5-kwidgetsaddons" code="succeeded" />
    <status package="kf5-kwindowsystem" code="succeeded" />
    <status package="kf5-kxmlgui" code="succeeded" />
    <status package="kf5-networkmanager-qt" code="succeeded" />
    <status package="kf5-plasma" code="succeeded" />
    <status package="kf5-solid" code="succeeded" />
    <status package="kf5-sonnet" code="succeeded" />
    <status package="kf5-syntax-highlighting" code="succeeded" />
    <status package="kf5-threadweaver" code="succeeded" />
    <status package="kiran-authentication-service" code="succeeded" />
    <status package="kiran-biometrics" code="succeeded" />
    <status package="kiran-calculator" code="succeeded" />
    <status package="kiran-calendar" code="succeeded" />
    <status package="kiran-cc-daemon" code="succeeded" />
    <status package="kiran-control-panel" code="succeeded" />
    <status package="kiran-cpanel-account" code="failed" />
    <status package="kiran-cpanel-appearance" code="succeeded" />
    <status package="kiran-cpanel-display" code="succeeded" />
    <status package="kiran-cpanel-keybinding" code="succeeded" />
    <status package="kiran-cpanel-keyboard" code="succeeded" />
    <status package="kiran-cpanel-mouse" code="succeeded" />
    <status package="kiran-cpanel-power" code="succeeded" />
    <status package="kiran-cpanel-timedate" code="succeeded" />
    <status package="kiran-desktop" code="succeeded" />
    <status package="kiran-flameshot" code="succeeded" />
    <status package="kiran-gtk-theme" code="succeeded" />
    <status package="kiran-icon-theme" code="succeeded" />
    <status package="kiran-log" code="succeeded" />
    <status package="kiran-menu" code="succeeded" />
    <status package="kiran-panel" code="succeeded" />
    <status package="kiran-qdbusxml2cpp" code="succeeded" />
    <status package="kiran-qt5-integration" code="succeeded" />
    <status package="kiran-screensaver" code="succeeded" />
    <status package="kiran-session-guard" code="succeeded" />
    <status package="kiran-session-manager" code="succeeded" />
    <status package="kiran-themes" code="succeeded" />
    <status package="kiran-wallpapers" code="succeeded" />
    <status package="kiran-widgets-qt5" code="succeeded" />
    <status package="kscreenlocker" code="succeeded" />
    <status package="kubeedge" code="succeeded" />
    <status package="kubekey" code="succeeded" />
    <status package="kwayland-integration" code="succeeded" />
    <status package="kwayland-server" code="succeeded" />
    <status package="kwin" code="succeeded" />
    <status package="kylin-burner" code="succeeded" />
    <status package="kylin-calculator" code="succeeded" />
    <status package="kylin-display-switch" code="succeeded" />
    <status package="kylin-ipmsg" code="succeeded" />
    <status package="kylin-music" code="succeeded" />
    <status package="kylin-nm" code="succeeded" />
    <status package="kylin-photo-viewer" code="succeeded" />
    <status package="kylin-recorder" code="succeeded" />
    <status package="kylin-scanner" code="succeeded" />
    <status package="kylin-screenshot" code="succeeded" />
    <status package="kylin-usb-creator" code="succeeded" />
    <status package="kylin-user-guide" code="succeeded" />
    <status package="kylin-video" code="succeeded" />
    <status package="lastpass-cli" code="succeeded" />
    <status package="layer-shell-qt" code="succeeded" />
    <status package="leptonica" code="succeeded" />
    <status package="libXpresent" code="succeeded" />
    <status package="libchamplain" code="succeeded" />
    <status package="libcrystalhd" code="succeeded" />
    <status package="libcutl" code="succeeded" />
    <status package="libdbusextended-qt5" code="succeeded" />
    <status package="liberasurecode" code="succeeded" />
    <status package="libetpan" code="succeeded" />
    <status package="libfastcommon" code="succeeded" />
    <status package="libglademm24" code="succeeded" />
    <status package="libgnomecanvasmm26" code="succeeded" />
    <status package="libgsasl" code="succeeded" />
    <status package="libguess" code="succeeded" />
    <status package="libkscreen-qt5" code="succeeded" />
    <status package="libmatekbd" code="succeeded" />
    <status package="libmatemixer" code="succeeded" />
    <status package="libmateweather" code="succeeded" />
    <status package="libmediainfo" code="succeeded" />
    <status package="libmpd" code="succeeded" />
    <status package="libmpris-qt5" code="succeeded" />
    <status package="libntlm" code="succeeded" />
    <status package="libqtxdg" code="failed" />
    <status package="libstatgrab" code="succeeded" />
    <status package="libsysstat" code="succeeded" />
    <status package="libupnp" code="succeeded" />
    <status package="libvncserver" code="succeeded" />
    <status package="libxfce4ui" code="succeeded" />
    <status package="libxfce4util" code="succeeded" />
    <status package="libyang" code="succeeded" />
    <status package="libytnef" code="succeeded" />
    <status package="libzen" code="succeeded" />
    <status package="lightdm" code="succeeded" />
    <status package="lightdm-gtk" code="succeeded" />
    <status package="lmfit" code="succeeded" />
    <status package="log4cpp" code="succeeded" />
    <status package="lsyncd" code="succeeded" />
    <status package="lxqt-build-tools" code="succeeded" />
    <status package="makeself" code="succeeded" />
    <status package="marco" code="succeeded" />
    <status package="marked" code="succeeded" />
    <status package="mate-common" code="succeeded" />
    <status package="mate-control-center" code="succeeded" />
    <status package="mate-desktop" code="succeeded" />
    <status package="mate-media" code="succeeded" />
    <status package="mate-menus" code="succeeded" />
    <status package="mate-notification-daemon" code="succeeded" />
    <status package="mate-panel" code="succeeded" />
    <status package="mate-settings-daemon" code="succeeded" />
    <status package="mate-system-monitor" code="succeeded" />
    <status package="mate-terminal" code="succeeded" />
    <status package="mate-user-guide" code="succeeded" />
    <status package="mathjax" code="succeeded" />
    <status package="minimap2" code="succeeded" />
    <status package="mint-x-icons" code="succeeded" />
    <status package="mint-y-icons" code="succeeded" />
    <status package="mintlocale" code="succeeded" />
    <status package="mod_wsgi" code="succeeded" />
    <status package="mom" code="succeeded" />
    <status package="mosquitto" code="succeeded" />
    <status package="mousepad" code="succeeded" />
    <status package="mpv" code="succeeded" />
    <status package="muffin" code="succeeded" />
    <status package="mujs" code="succeeded" />
    <status package="mxml" code="succeeded" />
    <status package="nagios-plugins" code="succeeded" />
    <status package="ncbi-blast" code="succeeded" />
    <status package="nemo" code="succeeded" />
    <status package="neo4j" code="succeeded" />
    <status package="netdata" code="succeeded" />
    <status package="netsniff-ng" code="succeeded" />
    <status package="networking-baremetal" code="unresolvable">
      <details>nothing provides python(abi) = 3.8 needed by python3-neutron-lib, nothing provides python3.8dist(setuptools) needed by python3-neutron, nothing provides python(abi) = 3.8 needed by python3-neutron, nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging</details>
    </status>
    <status package="networking-generic-switch" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-neutron, nothing provides python(abi) = 3.8 needed by python3-neutron, nothing provides python(abi) = 3.8 needed by python3-neutron-lib</details>
    </status>
    <status package="nexus" code="succeeded" />
    <status package="nfdump" code="succeeded" />
    <status package="nispor" code="succeeded" />
    <status package="nmstate" code="succeeded" />
    <status package="nodejs-yarn" code="succeeded" />
    <status package="novnc" code="succeeded" />
    <status package="octave" code="succeeded" />
    <status package="onboard" code="succeeded" />
    <status package="oozie" code="succeeded" />
    <status package="openEuler-menus" code="succeeded" />
    <status package="openapi-schema-validator" code="succeeded" />
    <status package="openapi-spec-validator" code="succeeded" />
    <status package="openbox" code="succeeded" />
    <status package="openconnect" code="succeeded" />
    <status package="opencv" code="succeeded" />
    <status package="openresty-valgrind" code="succeeded" />
    <status package="openstack-cinder" code="unresolvable">
      <details>nothing provides python(abi) = 3.8 needed by python3-castellan, nothing provides python3.10dist(castellan) &gt;= 0.4 needed by python3-cursive, nothing provides python3.8dist(setuptools) needed by python3-barbicanclient, nothing provides python(abi) = 3.8 needed by python3-barbicanclient, nothing provides (python3.8dist(pbr) &lt; 2.1 or python3.8dist(pbr) &gt;= 2.1.0) needed by python3-barbicanclient, nothing provides python3.8dist(pbr) &gt;= 2 needed by python3-barbicanclient, nothing provides python3.8dist(requests) &gt;= 2.14.2 needed by python3-barbicanclient, nothing provides python3.8dist(oslo.serialization) &gt;= 2.18 needed by python3-barbicanclient, nothing provides (python3.8dist(oslo.serialization) &lt; 2.19.1 or python3.8dist(oslo.serialization) &gt;= 2.19.1.0) needed by python3-barbicanclient, nothing provides python3.8dist(oslo.utils) &gt;= 3.33 needed by python3-barbicanclient, nothing provides python3.8dist(oslo.i18n) &gt;= 3.15.3 needed by python3-barbicanclient, nothing provides python3.8dist(keystoneauth1) &gt;= 3.4 needed by python3-barbicanclient, nothing provides python3.8dist(six) &gt;= 1.10 needed by python3-barbicanclient, nothing provides (python3.8dist(cliff) &lt; 2.9 or python3.8dist(cliff) &gt;= 2.9.0) needed by python3-barbicanclient, nothing provides python3.8dist(cliff) &gt;= 2.8 needed by python3-barbicanclient, nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-glanceclient, nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging, nothing provides python(abi) = 3.8 needed by python3-oslo-vmware, nothing provides (python3.8dist(pbr) &lt; 2.1 or python3.8dist(pbr) &gt;= 2.1.0) needed by python3-oslo-vmware, nothing provides python3.8dist(pbr) &gt;= 2 needed by python3-oslo-vmware, nothing provides python3.8dist(requests) &gt;= 2.14.2 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.utils) &gt;= 3.33 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.i18n) &gt;= 3.15.3 needed by python3-oslo-vmware, nothing provides python3.8dist(pyyaml) &gt;= 3.13 needed by python3-oslo-vmware, nothing provides python3.8dist(stevedore) &gt;= 1.20 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.concurrency) &gt;= 3.26 needed by python3-oslo-vmware, nothing provides python3.8dist(netaddr) &gt;= 0.7.18 needed by python3-oslo-vmware, nothing provides (python3.8dist(eventlet) &lt; 0.18.3 or python3.8dist(eventlet) &gt;= 0.18.3.0) needed by python3-oslo-vmware, nothing provides python3.8dist(eventlet) &gt;= 0.18.2 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.context) &gt;= 2.19.2 needed by python3-oslo-vmware, nothing provides python3.8dist(lxml) &gt;= 4.5 needed by python3-oslo-vmware, nothing provides python3.8dist(urllib3) &gt;= 1.21.1 needed by python3-oslo-vmware, nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-oslo-upgradecheck, nothing provides python3-nose needed by python3-doc8</details>
    </status>
    <status package="openstack-glance" code="unresolvable">
      <details>nothing provides python(abi) = 3.8 needed by python3-castellan, nothing provides python3.10dist(castellan) &gt;= 0.4 needed by python3-cursive, nothing provides python3.8dist(setuptools) needed by python3-glance-store, nothing provides python(abi) = 3.8 needed by python3-glance-store, nothing provides python3.8dist(requests) &gt;= 2.14.2 needed by python3-glance-store, nothing provides python3.8dist(oslo.serialization) &gt;= 2.18 needed by python3-glance-store, nothing provides (python3.8dist(oslo.serialization) &lt; 2.19.1 or python3.8dist(oslo.serialization) &gt;= 2.19.1.0) needed by python3-glance-store, nothing provides python3.8dist(oslo.i18n) &gt;= 3.15.3 needed by python3-glance-store, nothing provides python3.8dist(keystoneauth1) &gt;= 3.4 needed by python3-glance-store, nothing provides python3.8dist(oslo.config) &gt;= 5.2 needed by python3-glance-store, nothing provides python3.8dist(stevedore) &gt;= 1.20 needed by python3-glance-store, nothing provides python3.8dist(oslo.concurrency) &gt;= 3.26 needed by python3-glance-store, nothing provides python3.8dist(python-keystoneclient) &gt;= 3.8 needed by python3-glance-store, nothing provides python3.8dist(jsonschema) &gt;= 3.2 needed by python3-glance-store, nothing provides (python3.8dist(eventlet) &lt; 0.18.3 or python3.8dist(eventlet) &gt;= 0.18.3.0) needed by python3-glance-store, nothing provides python3.8dist(eventlet) &gt;= 0.18.2 needed by python3-glance-store, nothing provides python3.8dist(six) &gt;= 1.11 needed by python3-glance-store, nothing provides python3.8dist(oslo.utils) &gt;= 4.7 needed by python3-glance-store, nothing provides (python3.8dist(eventlet) &lt; 0.20.1 or python3.8dist(eventlet) &gt;= 0.20.1.0) needed by python3-glance-store, nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging, nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-oslo-upgradecheck, nothing provides python3-nose needed by python3-doc8</details>
    </status>
    <status package="openstack-horizon" code="unresolvable">
      <details>nothing provides python3-nose, nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-glanceclient, nothing provides python3.8dist(setuptools) needed by python3-neutronclient, nothing provides python(abi) = 3.8 needed by python3-neutronclient</details>
    </status>
    <status package="openstack-ironic" code="unresolvable">
      <details>nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-glanceclient, nothing provides python3.8dist(setuptools) needed by python3-neutronclient, nothing provides python(abi) = 3.8 needed by python3-neutronclient, nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging, nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-oslo-upgradecheck, nothing provides python3.10dist(pycryptodomex) needed by python3-pysnmp</details>
    </status>
    <status package="openstack-ironic-inspector" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-ironicclient, nothing provides python(abi) = 3.8 needed by python3-ironicclient, nothing provides (python3.8dist(pbr) &lt; 2.1 or python3.8dist(pbr) &gt;= 2.1.0) needed by python3-ironicclient, nothing provides python3.8dist(pbr) &gt;= 2 needed by python3-ironicclient, nothing provides python3.8dist(requests) &gt;= 2.14.2 needed by python3-ironicclient, nothing provides python3.8dist(oslo.utils) &gt;= 3.33 needed by python3-ironicclient, nothing provides python3.8dist(keystoneauth1) &gt;= 3.4 needed by python3-ironicclient, nothing provides python3.8dist(pyyaml) &gt;= 3.13 needed by python3-ironicclient, nothing provides (python3.8dist(cliff) &lt; 2.9 or python3.8dist(cliff) &gt;= 2.9.0) needed by python3-ironicclient, nothing provides python3.8dist(cliff) &gt;= 2.8 needed by python3-ironicclient, nothing provides python3.8dist(stevedore) &gt;= 1.20 needed by python3-ironicclient, nothing provides python3.8dist(jsonschema) &gt;= 3.2 needed by python3-ironicclient, nothing provides python3.8dist(osc-lib) &gt;= 2 needed by python3-ironicclient, nothing provides python3.8dist(appdirs) &gt;= 1.3 needed by python3-ironicclient, nothing provides python3.8dist(dogpile.cache) &gt;= 0.8 needed by python3-ironicclient, nothing provides python3.8dist(openstacksdk) &gt;= 0.18 needed by python3-ironicclient, nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging</details>
    </status>
    <status package="openstack-ironic-python-agent" code="failed" />
    <status package="openstack-ironic-python-agent-builder" code="succeeded" />
    <status package="openstack-ironic-staging-drivers" code="succeeded" />
    <status package="openstack-java-sdk" code="succeeded" />
    <status package="openstack-keystone" code="unresolvable">
      <details>nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging</details>
    </status>
    <status package="openstack-kolla" code="succeeded" />
    <status package="openstack-kolla-ansible" code="succeeded" />
    <status package="openstack-macros" code="succeeded" />
    <status package="openstack-neutron" code="unresolvable">
      <details>nothing provides python(abi) = 3.8 needed by python3-neutron-lib, nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging, nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-oslo-upgradecheck</details>
    </status>
    <status package="openstack-nova" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-barbicanclient, nothing provides python(abi) = 3.8 needed by python3-barbicanclient, nothing provides (python3.8dist(pbr) &lt; 2.1 or python3.8dist(pbr) &gt;= 2.1.0) needed by python3-barbicanclient, nothing provides python3.8dist(pbr) &gt;= 2 needed by python3-barbicanclient, nothing provides python3.8dist(requests) &gt;= 2.14.2 needed by python3-barbicanclient, nothing provides python3.8dist(oslo.serialization) &gt;= 2.18 needed by python3-barbicanclient, nothing provides (python3.8dist(oslo.serialization) &lt; 2.19.1 or python3.8dist(oslo.serialization) &gt;= 2.19.1.0) needed by python3-barbicanclient, nothing provides python3.8dist(oslo.utils) &gt;= 3.33 needed by python3-barbicanclient, nothing provides python3.8dist(oslo.i18n) &gt;= 3.15.3 needed by python3-barbicanclient, nothing provides python3.8dist(keystoneauth1) &gt;= 3.4 needed by python3-barbicanclient, nothing provides python3.8dist(six) &gt;= 1.10 needed by python3-barbicanclient, nothing provides (python3.8dist(cliff) &lt; 2.9 or python3.8dist(cliff) &gt;= 2.9.0) needed by python3-barbicanclient, nothing provides python3.8dist(cliff) &gt;= 2.8 needed by python3-barbicanclient, nothing provides python3.8dist(setuptools) needed by python3-ironicclient, nothing provides python(abi) = 3.8 needed by python3-ironicclient, nothing provides (python3.8dist(pbr) &lt; 2.1 or python3.8dist(pbr) &gt;= 2.1.0) needed by python3-ironicclient, nothing provides python3.8dist(pbr) &gt;= 2 needed by python3-ironicclient, nothing provides python3.8dist(requests) &gt;= 2.14.2 needed by python3-ironicclient, nothing provides python3.8dist(oslo.utils) &gt;= 3.33 needed by python3-ironicclient, nothing provides python3.8dist(keystoneauth1) &gt;= 3.4 needed by python3-ironicclient, nothing provides python3.8dist(pyyaml) &gt;= 3.13 needed by python3-ironicclient, nothing provides (python3.8dist(cliff) &lt; 2.9 or python3.8dist(cliff) &gt;= 2.9.0) needed by python3-ironicclient, nothing provides python3.8dist(cliff) &gt;= 2.8 needed by python3-ironicclient, nothing provides python3.8dist(stevedore) &gt;= 1.20 needed by python3-ironicclient, nothing provides python3.8dist(jsonschema) &gt;= 3.2 needed by python3-ironicclient, nothing provides python3.8dist(osc-lib) &gt;= 2 needed by python3-ironicclient, nothing provides python3.8dist(appdirs) &gt;= 1.3 needed by python3-ironicclient, nothing provides python3.8dist(dogpile.cache) &gt;= 0.8 needed by python3-ironicclient, nothing provides python3.8dist(openstacksdk) &gt;= 0.18 needed by python3-ironicclient, nothing provides python(abi) = 3.8 needed by python3-oslo-vmware, nothing provides (python3.8dist(pbr) &lt; 2.1 or python3.8dist(pbr) &gt;= 2.1.0) needed by python3-oslo-vmware, nothing provides python3.8dist(pbr) &gt;= 2 needed by python3-oslo-vmware, nothing provides python3.8dist(requests) &gt;= 2.14.2 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.utils) &gt;= 3.33 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.i18n) &gt;= 3.15.3 needed by python3-oslo-vmware, nothing provides python3.8dist(pyyaml) &gt;= 3.13 needed by python3-oslo-vmware, nothing provides python3.8dist(stevedore) &gt;= 1.20 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.concurrency) &gt;= 3.26 needed by python3-oslo-vmware, nothing provides python3.8dist(netaddr) &gt;= 0.7.18 needed by python3-oslo-vmware, nothing provides (python3.8dist(eventlet) &lt; 0.18.3 or python3.8dist(eventlet) &gt;= 0.18.3.0) needed by python3-oslo-vmware, nothing provides python3.8dist(eventlet) &gt;= 0.18.2 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.context) &gt;= 2.19.2 needed by python3-oslo-vmware, nothing provides python3.8dist(lxml) &gt;= 4.5 needed by python3-oslo-vmware, nothing provides python3.8dist(urllib3) &gt;= 1.21.1 needed by python3-oslo-vmware, nothing provides python3.10dist(castellan) &gt;= 0.4 needed by python3-cursive, nothing provides python(abi) = 3.8 needed by python3-castellan, nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-glanceclient</details>
    </status>
    <status package="openstack-placement" code="unresolvable">
      <details>nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-oslo-upgradecheck, nothing provides python(abi) = 3.8 needed by python3-oslo-vmware, nothing provides (python3.8dist(pbr) &lt; 2.1 or python3.8dist(pbr) &gt;= 2.1.0) needed by python3-oslo-vmware, nothing provides python3.8dist(pbr) &gt;= 2 needed by python3-oslo-vmware, nothing provides python3.8dist(requests) &gt;= 2.14.2 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.utils) &gt;= 3.33 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.i18n) &gt;= 3.15.3 needed by python3-oslo-vmware, nothing provides python3.8dist(pyyaml) &gt;= 3.13 needed by python3-oslo-vmware, nothing provides python3.8dist(stevedore) &gt;= 1.20 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.concurrency) &gt;= 3.26 needed by python3-oslo-vmware, nothing provides python3.8dist(netaddr) &gt;= 0.7.18 needed by python3-oslo-vmware, nothing provides (python3.8dist(eventlet) &lt; 0.18.3 or python3.8dist(eventlet) &gt;= 0.18.3.0) needed by python3-oslo-vmware, nothing provides python3.8dist(eventlet) &gt;= 0.18.2 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.context) &gt;= 2.19.2 needed by python3-oslo-vmware, nothing provides python3.8dist(lxml) &gt;= 4.5 needed by python3-oslo-vmware, nothing provides python3.8dist(urllib3) &gt;= 1.21.1 needed by python3-oslo-vmware, nothing provides python3.10dist(castellan) &gt;= 0.4 needed by python3-cursive, nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging</details>
    </status>
    <status package="openstack-swift" code="unresolvable">
      <details>nothing provides python(abi) = 3.8 needed by python3-pyeclib</details>
    </status>
    <status package="openstack-tempest" code="failed" />
    <status package="openstack-trove" code="unresolvable">
      <details>nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging</details>
    </status>
    <status package="otopi" code="succeeded" />
    <status package="ovirt-ansible-collection" code="succeeded" />
    <status package="ovirt-ansible-image-template" code="succeeded" />
    <status package="ovirt-ansible-vm-infra" code="succeeded" />
    <status package="ovirt-cockpit-sso" code="succeeded" />
    <status package="ovirt-dependencies" code="succeeded" />
    <status package="ovirt-engine" code="succeeded" />
    <status package="ovirt-engine-dwh" code="succeeded" />
    <status package="ovirt-engine-extension-aaa-jdbc" code="succeeded" />
    <status package="ovirt-engine-extensions-api" code="succeeded" />
    <status package="ovirt-engine-metrics" code="succeeded" />
    <status package="ovirt-engine-nodejs-modules" code="succeeded" />
    <status package="ovirt-engine-ui-extensions" code="succeeded" />
    <status package="ovirt-engine-wildfly" code="succeeded" />
    <status package="ovirt-engine-wildfly-overlay" code="succeeded" />
    <status package="ovirt-host" code="succeeded" />
    <status package="ovirt-hosted-engine-ha" code="succeeded" />
    <status package="ovirt-hosted-engine-setup" code="succeeded" />
    <status package="ovirt-imageio" code="succeeded" />
    <status package="ovirt-jboss-modules-maven-plugin" code="succeeded" />
    <status package="ovirt-provider-ovn" code="succeeded" />
    <status package="ovirt-setup-lib" code="succeeded" />
    <status package="ovirt-vmconsole" code="succeeded" />
    <status package="ovirt-web-ui" code="succeeded" />
    <status package="pacemaker" code="succeeded" />
    <status package="pangox-compat" code="succeeded" />
    <status package="papirus-icon-theme" code="succeeded" />
    <status package="parole" code="succeeded" />
    <status package="parquet-format" code="succeeded" />
    <status package="partclone" code="succeeded" />
    <status package="pcs" code="succeeded" />
    <status package="peony" code="succeeded" />
    <status package="peony-extensions" code="succeeded" />
    <status package="percona-xtrabackup" code="succeeded" />
    <status package="perl-Any-URI-Escape" code="succeeded" />
    <status package="perl-Clone" code="succeeded" />
    <status package="perl-Config-Tiny" code="succeeded" />
    <status package="perl-Cpanel-JSON-XS" code="succeeded" />
    <status package="perl-File-Pid" code="succeeded" />
    <status package="perl-FreezeThaw" code="succeeded" />
    <status package="perl-XML-Dumper" code="succeeded" />
    <status package="perl-XML-LibXML-PrettyPrint" code="succeeded" />
    <status package="php-pear" code="succeeded" />
    <status package="php-pecl-zip" code="succeeded" />
    <status package="pigpio" code="succeeded" />
    <status package="pki-core" code="succeeded" />
    <status package="plasma-breeze" code="succeeded" />
    <status package="plasma-wayland-protocols" code="succeeded" />
    <status package="pluma" code="succeeded" />
    <status package="polkit-qt-1" code="succeeded" />
    <status package="predixy" code="succeeded" />
    <status package="prometheus" code="succeeded" />
    <status package="promu" code="succeeded" />
    <status package="proselint" code="succeeded" />
    <status package="pushgateway" code="succeeded" />
    <status package="pyang" code="succeeded" />
    <status package="pycharm-community" code="succeeded" />
    <status package="python-3parclient" code="succeeded" />
    <status package="python-Automat" code="succeeded" />
    <status package="python-ConfigArgParse" code="succeeded" />
    <status package="python-GitPython" code="succeeded" />
    <status package="python-Logbook" code="succeeded" />
    <status package="python-Pympler" code="succeeded" />
    <status package="python-URLObject" code="succeeded" />
    <status package="python-XStatic" code="succeeded" />
    <status package="python-XStatic-Angular" code="succeeded" />
    <status package="python-XStatic-Angular-Bootstrap" code="succeeded" />
    <status package="python-XStatic-Angular-FileUpload" code="succeeded" />
    <status package="python-XStatic-Angular-Gettext" code="succeeded" />
    <status package="python-XStatic-Angular-Schema-Form" code="succeeded" />
    <status package="python-XStatic-Angular-lrdragndrop" code="succeeded" />
    <status package="python-XStatic-Bootstrap-Datepicker" code="succeeded" />
    <status package="python-XStatic-Bootstrap-SCSS" code="succeeded" />
    <status package="python-XStatic-D3" code="succeeded" />
    <status package="python-XStatic-Font-Awesome" code="succeeded" />
    <status package="python-XStatic-Hogan" code="succeeded" />
    <status package="python-XStatic-JQuery-Migrate" code="succeeded" />
    <status package="python-XStatic-JQuery.TableSorter" code="succeeded" />
    <status package="python-XStatic-JQuery.quicksearch" code="succeeded" />
    <status package="python-XStatic-JSEncrypt" code="succeeded" />
    <status package="python-XStatic-Jasmine" code="succeeded" />
    <status package="python-XStatic-Patternfly-Bootstrap-Treeview" code="excluded" />
    <status package="python-XStatic-Rickshaw" code="succeeded" />
    <status package="python-XStatic-Spin" code="succeeded" />
    <status package="python-XStatic-bootswatch" code="succeeded" />
    <status package="python-XStatic-jQuery" code="succeeded" />
    <status package="python-XStatic-jquery-ui" code="succeeded" />
    <status package="python-XStatic-mdi" code="succeeded" />
    <status package="python-XStatic-objectpath" code="succeeded" />
    <status package="python-XStatic-roboto-fontface" code="succeeded" />
    <status package="python-XStatic-smart-table" code="succeeded" />
    <status package="python-XStatic-term.js" code="succeeded" />
    <status package="python-XStatic-tv4" code="succeeded" />
    <status package="python-actdiag" code="succeeded" />
    <status package="python-amqp" code="succeeded" />
    <status package="python-ansible-runner" code="succeeded" />
    <status package="python-aodhclient" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-gnocchi, nothing provides python3.8dist(six) needed by python3-gnocchi, nothing provides python3.8dist(iso8601) needed by python3-gnocchi, nothing provides python3.8dist(monotonic) needed by python3-gnocchi, nothing provides python3.8dist(stevedore) needed by python3-gnocchi, nothing provides python3.8dist(ujson) needed by python3-gnocchi, nothing provides python3.8dist(cachetools) needed by python3-gnocchi, nothing provides python3.8dist(daiquiri) needed by python3-gnocchi, nothing provides python3.8dist(jsonpatch) needed by python3-gnocchi, nothing provides python3.8dist(paste) needed by python3-gnocchi, nothing provides python3.8dist(pastedeploy) needed by python3-gnocchi, nothing provides python3.8dist(pytimeparse) needed by python3-gnocchi, nothing provides python3.8dist(werkzeug) needed by python3-gnocchi, nothing provides python(abi) = 3.8 needed by python3-gnocchi, nothing provides python3.8dist(cotyledon) &gt;= 1.5 needed by python3-gnocchi, nothing provides python3.8dist(lz4) &gt;= 0.9 needed by python3-gnocchi, nothing provides python3.8dist(numpy) &gt;= 1.9 needed by python3-gnocchi, nothing provides python3.8dist(oslo.config) &gt;= 3.22 needed by python3-gnocchi, nothing provides python3.8dist(oslo.middleware) &gt;= 3.22 needed by python3-gnocchi, nothing provides python3.8dist(oslo.policy) &gt;= 0.3 needed by python3-gnocchi, nothing provides python3.8dist(pecan) &gt;= 0.9 needed by python3-gnocchi, nothing provides python3.8dist(pyparsing) &gt;= 2.2 needed by python3-gnocchi, nothing provides python3.8dist(tenacity) &gt;= 4.6 needed by python3-gnocchi, nothing provides python3.8dist(tooz) &gt;= 1.38 needed by python3-gnocchi, nothing provides python3.8dist(voluptuous) &gt;= 0.8.10 needed by python3-gnocchi, nothing provides python3.8dist(webob) &gt;= 1.4.1 needed by python3-gnocchi, nothing provides python3.8dist(setuptools) needed by python3-tempest, nothing provides python(abi) = 3.8 needed by python3-tempest</details>
    </status>
    <status package="python-api-object-schema" code="succeeded" />
    <status package="python-argon2-cffi" code="succeeded" />
    <status package="python-arrow" code="succeeded" />
    <status package="python-asgiref" code="succeeded" />
    <status package="python-automaton" code="succeeded" />
    <status package="python-bandit" code="succeeded" />
    <status package="python-barbicanclient" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-openstackclient, nothing provides python(abi) = 3.8 needed by python3-openstackclient</details>
    </status>
    <status package="python-bashate" code="succeeded" />
    <status package="python-betamax" code="succeeded" />
    <status package="python-binary-memcached" code="succeeded" />
    <status package="python-bitmath" code="succeeded" />
    <status package="python-bleach" code="succeeded" />
    <status package="python-blockdiag" code="succeeded" />
    <status package="python-boto" code="succeeded" />
    <status package="python-bunch" code="succeeded" />
    <status package="python-cachez" code="succeeded" />
    <status package="python-capacity" code="succeeded" />
    <status package="python-cassandra-driver" code="succeeded" />
    <status package="python-castellan" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-barbicanclient, nothing provides python(abi) = 3.8 needed by python3-barbicanclient, nothing provides (python3.8dist(pbr) &lt; 2.1 or python3.8dist(pbr) &gt;= 2.1.0) needed by python3-barbicanclient, nothing provides python3.8dist(pbr) &gt;= 2 needed by python3-barbicanclient, nothing provides python3.8dist(requests) &gt;= 2.14.2 needed by python3-barbicanclient, nothing provides python3.8dist(oslo.serialization) &gt;= 2.18 needed by python3-barbicanclient, nothing provides (python3.8dist(oslo.serialization) &lt; 2.19.1 or python3.8dist(oslo.serialization) &gt;= 2.19.1.0) needed by python3-barbicanclient, nothing provides python3.8dist(oslo.utils) &gt;= 3.33 needed by python3-barbicanclient, nothing provides python3.8dist(oslo.i18n) &gt;= 3.15.3 needed by python3-barbicanclient, nothing provides python3.8dist(keystoneauth1) &gt;= 3.4 needed by python3-barbicanclient, nothing provides python3.8dist(six) &gt;= 1.10 needed by python3-barbicanclient, nothing provides (python3.8dist(cliff) &lt; 2.9 or python3.8dist(cliff) &gt;= 2.9.0) needed by python3-barbicanclient, nothing provides python3.8dist(cliff) &gt;= 2.8 needed by python3-barbicanclient</details>
    </status>
    <status package="python-certbot" code="succeeded" />
    <status package="python-cfgv" code="succeeded" />
    <status package="python-cinder-tempest-plugin" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-tempest, nothing provides python(abi) = 3.8 needed by python3-tempest</details>
    </status>
    <status package="python-cinderclient" code="succeeded" />
    <status package="python-clickclick" code="succeeded" />
    <status package="python-cliff" code="succeeded" />
    <status package="python-clufter" code="succeeded" />
    <status package="python-cmd2" code="succeeded" />
    <status package="python-codecov" code="succeeded" />
    <status package="python-colorclass" code="succeeded" />
    <status package="python-colorlog" code="succeeded" />
    <status package="python-confetti" code="succeeded" />
    <status package="python-confget" code="succeeded" />
    <status package="python-connexion" code="succeeded" />
    <status package="python-consul" code="succeeded" />
    <status package="python-cotyledon" code="succeeded" />
    <status package="python-cursive" code="succeeded" />
    <status package="python-daemon" code="succeeded" />
    <status package="python-daiquiri" code="succeeded" />
    <status package="python-dataclasses" code="succeeded" />
    <status package="python-dateparser" code="succeeded" />
    <status package="python-debtcollector" code="succeeded" />
    <status package="python-designateclient" code="succeeded" />
    <status package="python-dfs-sdk" code="succeeded" />
    <status package="python-distutils-extra" code="succeeded" />
    <status package="python-django" code="succeeded" />
    <status package="python-django-appconf" code="succeeded" />
    <status package="python-django-compressor" code="succeeded" />
    <status package="python-django-debreach" code="succeeded" />
    <status package="python-django-pyscss" code="succeeded" />
    <status package="python-doc8" code="unresolvable">
      <details>nothing provides python3-nose</details>
    </status>
    <status package="python-dogpile.cache" code="succeeded" />
    <status package="python-dracclient" code="succeeded" />
    <status package="python-dulwich" code="succeeded" />
    <status package="python-enmerkar" code="succeeded" />
    <status package="python-esdk-obs-python" code="succeeded" />
    <status package="python-etcd3" code="succeeded" />
    <status package="python-etcd3gw" code="succeeded" />
    <status package="python-eventlet" code="succeeded" />
    <status package="python-exif" code="succeeded" />
    <status package="python-fasteners" code="succeeded" />
    <status package="python-fastimport" code="succeeded" />
    <status package="python-faust" code="succeeded" />
    <status package="python-flake8-docstrings" code="succeeded" />
    <status package="python-flake8-import-order" code="succeeded" />
    <status package="python-flake8-logging-format" code="unresolvable">
      <details>nothing provides python3-nose</details>
    </status>
    <status package="python-flask-testing" code="succeeded" />
    <status package="python-flux" code="succeeded" />
    <status package="python-funcparserlib" code="succeeded" />
    <status package="python-futurist" code="succeeded" />
    <status package="python-gabbi" code="succeeded" />
    <status package="python-geomet" code="succeeded" />
    <status package="python-gitdb" code="succeeded" />
    <status package="python-glance-store" code="unresolvable">
      <details>nothing provides python(abi) = 3.8 needed by python3-oslo-vmware, nothing provides (python3.8dist(pbr) &lt; 2.1 or python3.8dist(pbr) &gt;= 2.1.0) needed by python3-oslo-vmware, nothing provides python3.8dist(pbr) &gt;= 2 needed by python3-oslo-vmware, nothing provides python3.8dist(requests) &gt;= 2.14.2 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.utils) &gt;= 3.33 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.i18n) &gt;= 3.15.3 needed by python3-oslo-vmware, nothing provides python3.8dist(pyyaml) &gt;= 3.13 needed by python3-oslo-vmware, nothing provides python3.8dist(stevedore) &gt;= 1.20 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.concurrency) &gt;= 3.26 needed by python3-oslo-vmware, nothing provides python3.8dist(netaddr) &gt;= 0.7.18 needed by python3-oslo-vmware, nothing provides (python3.8dist(eventlet) &lt; 0.18.3 or python3.8dist(eventlet) &gt;= 0.18.3.0) needed by python3-oslo-vmware, nothing provides python3.8dist(eventlet) &gt;= 0.18.2 needed by python3-oslo-vmware, nothing provides python3.8dist(oslo.context) &gt;= 2.19.2 needed by python3-oslo-vmware, nothing provides python3.8dist(lxml) &gt;= 4.5 needed by python3-oslo-vmware, nothing provides python3.8dist(urllib3) &gt;= 1.21.1 needed by python3-oslo-vmware, nothing provides python3-nose needed by python3-doc8</details>
    </status>
    <status package="python-glance-tempest-plugin" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-tempest, nothing provides python(abi) = 3.8 needed by python3-tempest</details>
    </status>
    <status package="python-glanceclient" code="succeeded" />
    <status package="python-gnocchiclient" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-openstackclient, nothing provides python(abi) = 3.8 needed by python3-openstackclient</details>
    </status>
    <status package="python-gossip" code="succeeded" />
    <status package="python-graphviz" code="succeeded" />
    <status package="python-h11" code="succeeded" />
    <status package="python-h2" code="succeeded" />
    <status package="python-hacking" code="succeeded" />
    <status package="python-heatclient" code="succeeded" />
    <status package="python-httpie" code="succeeded" />
    <status package="python-ibmcclient" code="succeeded" />
    <status package="python-icdiff" code="succeeded" />
    <status package="python-identify" code="succeeded" />
    <status package="python-ifaddr" code="succeeded" />
    <status package="python-infi.dtypes.iqn" code="succeeded" />
    <status package="python-infi.dtypes.wwn" code="succeeded" />
    <status package="python-infinisdk" code="succeeded" />
    <status package="python-inflection" code="succeeded" />
    <status package="python-ironic-inspector-client" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-ironic-inspector, nothing provides python(abi) = 3.8 needed by python3-ironic-inspector, nothing provides python3.8dist(setuptools) needed by python3-openstackclient, nothing provides python(abi) = 3.8 needed by python3-openstackclient</details>
    </status>
    <status package="python-ironic-lib" code="succeeded" />
    <status package="python-ironic-tempest-plugin" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-tempest, nothing provides python(abi) = 3.8 needed by python3-tempest</details>
    </status>
    <status package="python-ironicclient" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-openstackclient, nothing provides python(abi) = 3.8 needed by python3-openstackclient, nothing provides python3.8dist(setuptools) needed by python3-tempest, nothing provides python(abi) = 3.8 needed by python3-tempest</details>
    </status>
    <status package="python-jaeger-client" code="succeeded" />
    <status package="python-jenkins" code="succeeded" />
    <status package="python-josepy" code="succeeded" />
    <status package="python-json_logger" code="succeeded" />
    <status package="python-jsonpath-rw" code="succeeded" />
    <status package="python-jsonpath-rw-ext" code="succeeded" />
    <status package="python-kaitaistruct" code="succeeded" />
    <status package="python-kazoo" code="succeeded" />
    <status package="python-keystone-tempest-plugin" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-tempest, nothing provides python(abi) = 3.8 needed by python3-tempest</details>
    </status>
    <status package="python-keystoneauth1" code="succeeded" />
    <status package="python-keystoneclient" code="succeeded" />
    <status package="python-keystonemiddleware" code="unresolvable">
      <details>nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging</details>
    </status>
    <status package="python-kombu" code="succeeded" />
    <status package="python-krest" code="succeeded" />
    <status package="python-ldap3" code="succeeded" />
    <status package="python-ldappool" code="succeeded" />
    <status package="python-lefthandclient" code="succeeded" />
    <status package="python-lesscpy" code="succeeded" />
    <status package="python-lexicon" code="succeeded" />
    <status package="python-libcloud" code="succeeded" />
    <status package="python-libyang" code="succeeded" />
    <status package="python-lockfile" code="succeeded" />
    <status package="python-lz4" code="succeeded" />
    <status package="python-m2r" code="succeeded" />
    <status package="python-magic" code="succeeded" />
    <status package="python-manilaclient" code="succeeded" />
    <status package="python-microversion-parse" code="succeeded" />
    <status package="python-migrate" code="succeeded" />
    <status package="python-mistralclient" code="succeeded" />
    <status package="python-mitba" code="succeeded" />
    <status package="python-mitmproxy" code="succeeded" />
    <status package="python-mode" code="succeeded" />
    <status package="python-monotonic" code="succeeded" />
    <status package="python-moto" code="succeeded" />
    <status package="python-msgpack" code="succeeded" />
    <status package="python-multi_key_dict" code="succeeded" />
    <status package="python-murano-pkg-check" code="succeeded" />
    <status package="python-muranoclient" code="unresolvable">
      <details>nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-glanceclient</details>
    </status>
    <status package="python-netmiko" code="succeeded" />
    <status package="python-neutron-lib" code="unresolvable">
      <details>nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging</details>
    </status>
    <status package="python-neutronclient" code="unresolvable">
      <details>nothing provides python(abi) = 3.8 needed by python3-os-client-config</details>
    </status>
    <status package="python-nodeenv" code="succeeded" />
    <status package="python-nosehtmloutput" code="unresolvable">
      <details>nothing provides python3-nose</details>
    </status>
    <status package="python-nosexcover" code="unresolvable">
      <details>nothing provides python3-nose</details>
    </status>
    <status package="python-notario" code="succeeded" />
    <status package="python-novaclient" code="succeeded" />
    <status package="python-ntc-templates" code="succeeded" />
    <status package="python-oauth2client" code="succeeded" />
    <status package="python-octaviaclient" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-neutronclient, nothing provides python(abi) = 3.8 needed by python3-neutronclient, nothing provides python3.8dist(setuptools) needed by python3-openstackclient, nothing provides python(abi) = 3.8 needed by python3-openstackclient</details>
    </status>
    <status package="python-openstack.nose_plugin" code="unresolvable">
      <details>nothing provides python3-nose</details>
    </status>
    <status package="python-openstackclient" code="unresolvable">
      <details>nothing provides python(abi) = 3.8 needed by python3-os-client-config</details>
    </status>
    <status package="python-openstackdocstheme" code="succeeded" />
    <status package="python-openstacksdk" code="succeeded" />
    <status package="python-opentracing" code="succeeded" />
    <status package="python-os-api-ref" code="succeeded" />
    <status package="python-os-brick" code="succeeded" />
    <status package="python-os-client-config" code="unresolvable">
      <details>nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-glanceclient</details>
    </status>
    <status package="python-os-ken" code="succeeded" />
    <status package="python-os-resource-classes" code="succeeded" />
    <status package="python-os-service-types" code="succeeded" />
    <status package="python-os-testr" code="succeeded" />
    <status package="python-os-traits" code="succeeded" />
    <status package="python-os-vif" code="unresolvable">
      <details>nothing provides python3.10dist(oslo.metrics) &gt;= 0.2.1 needed by python3-oslo-messaging</details>
    </status>
    <status package="python-os-win" code="succeeded" />
    <status package="python-os-xenapi" code="succeeded" />
    <status package="python-osc-lib" code="succeeded" />
    <status package="python-osc-placement" code="succeeded" />
    <status package="python-oslo.cache" code="succeeded" />
    <status package="python-oslo.concurrency" code="succeeded" />
    <status package="python-oslo.config" code="succeeded" />
    <status package="python-oslo.context" code="succeeded" />
    <status package="python-oslo.db" code="succeeded" />
    <status package="python-oslo.i18n" code="succeeded" />
    <status package="python-oslo.log" code="succeeded" />
    <status package="python-oslo.messaging" code="succeeded" />
    <status package="python-oslo.middleware" code="succeeded" />
    <status package="python-oslo.policy" code="succeeded" />
    <status package="python-oslo.privsep" code="succeeded" />
    <status package="python-oslo.reports" code="succeeded" />
    <status package="python-oslo.rootwrap" code="succeeded" />
    <status package="python-oslo.serialization" code="succeeded" />
    <status package="python-oslo.service" code="succeeded" />
    <status package="python-oslo.sphinx" code="succeeded" />
    <status package="python-oslo.upgradecheck" code="succeeded" />
    <status package="python-oslo.utils" code="succeeded" />
    <status package="python-oslo.versionedobjects" code="succeeded" />
    <status package="python-oslo.vmware" code="unresolvable">
      <details>nothing provides python(abi) = 3.8 needed by python3-suds-jurko</details>
    </status>
    <status package="python-oslotest" code="succeeded" />
    <status package="python-osprofiler" code="succeeded" />
    <status package="python-ovirt-engine-sdk4" code="succeeded" />
    <status package="python-ovsdbapp" code="succeeded" />
    <status package="python-pact" code="succeeded" />
    <status package="python-parsedatetime" code="succeeded" />
    <status package="python-pendulum" code="excluded" />
    <status package="python-pep257" code="succeeded" />
    <status package="python-pep517" code="succeeded" />
    <status package="python-pep8" code="succeeded" />
    <status package="python-persist-queue" code="succeeded" />
    <status package="python-pifpaf" code="succeeded" />
    <status package="python-pint" code="succeeded" />
    <status package="python-pkginfo" code="succeeded" />
    <status package="python-plum-py" code="succeeded" />
    <status package="python-posix_ipc" code="succeeded" />
    <status package="python-pre-commit" code="succeeded" />
    <status package="python-priority" code="succeeded" />
    <status package="python-proboscis" code="succeeded" />
    <status package="python-proliantutils" code="unresolvable">
      <details>nothing provides python3.10dist(pycryptodomex) needed by python3-pysnmp</details>
    </status>
    <status package="python-prometheus-api-client" code="succeeded" />
    <status package="python-prometheus_client" code="succeeded" />
    <status package="python-pure-sasl" code="succeeded" />
    <status package="python-purestorage" code="succeeded" />
    <status package="python-pyRFC3339" code="succeeded" />
    <status package="python-pycadf" code="succeeded" />
    <status package="python-pycares" code="succeeded" />
    <status package="python-pydot" code="succeeded" />
    <status package="python-pyeclib" code="failed" />
    <status package="python-pyghmi" code="succeeded" />
    <status package="python-pymemcache" code="succeeded" />
    <status package="python-pyngus" code="succeeded" />
    <status package="python-pyperclip" code="succeeded" />
    <status package="python-pypowervm" code="succeeded" />
    <status package="python-pysendfile" code="succeeded" />
    <status package="python-pyserial" code="succeeded" />
    <status package="python-pysmi" code="succeeded" />
    <status package="python-pysnmp" code="succeeded" />
    <status package="python-pytest-django" code="succeeded" />
    <status package="python-pytest-html" code="succeeded" />
    <status package="python-pytest-metadata" code="succeeded" />
    <status package="python-pytest-relaxed" code="succeeded" />
    <status package="python-pytimeparse" code="succeeded" />
    <status package="python-pytzdata" code="succeeded" />
    <status package="python-pyusb" code="succeeded" />
    <status package="python-pyxcli" code="succeeded" />
    <status package="python-randomize" code="succeeded" />
    <status package="python-rbd-iscsi-client" code="succeeded" />
    <status package="python-rcssmin" code="succeeded" />
    <status package="python-readme-renderer" code="succeeded" />
    <status package="python-regex" code="succeeded" />
    <status package="python-reno" code="succeeded" />
    <status package="python-repoze.sphinx.autointerface" code="succeeded" />
    <status package="python-requests-kerberos" code="succeeded" />
    <status package="python-requests-mock" code="succeeded" />
    <status package="python-requestsexceptions" code="succeeded" />
    <status package="python-responses" code="succeeded" />
    <status package="python-restructuredtext-lint" code="succeeded" />
    <status package="python-retryz" code="succeeded" />
    <status package="python-rfc3339-validator" code="succeeded" />
    <status package="python-rfc3986" code="succeeded" />
    <status package="python-rjsmin" code="succeeded" />
    <status package="python-robotframework" code="succeeded" />
    <status package="python-rsd-lib" code="succeeded" />
    <status package="python-rsdclient" code="succeeded" />
    <status package="python-rtslib-fb" code="succeeded" />
    <status package="python-saharaclient" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-openstackclient, nothing provides python(abi) = 3.8 needed by python3-openstackclient</details>
    </status>
    <status package="python-scciclient" code="succeeded" />
    <status package="python-scripttest" code="succeeded" />
    <status package="python-selenium" code="succeeded" />
    <status package="python-senlinclient" code="unresolvable">
      <details>nothing provides python3.10dist(prettytable) &lt; 0.8 needed by python3-heatclient</details>
    </status>
    <status package="python-sentinels" code="succeeded" />
    <status package="python-seqdiag" code="succeeded" />
    <status package="python-service-identity" code="succeeded" />
    <status package="python-setproctitle" code="succeeded" />
    <status package="python-should_dsl" code="succeeded" />
    <status package="python-smmap" code="succeeded" />
    <status package="python-sphinx-feature-classification" code="succeeded" />
    <status package="python-sphinx-testing" code="unresolvable">
      <details>nothing provides python3-nose</details>
    </status>
    <status package="python-sphinxcontrib-actdiag" code="succeeded" />
    <status package="python-sphinxcontrib-apidoc" code="succeeded" />
    <status package="python-sphinxcontrib-autoprogram" code="failed" />
    <status package="python-sphinxcontrib-blockdiag" code="succeeded" />
    <status package="python-sphinxcontrib-httpdomain" code="succeeded" />
    <status package="python-sphinxcontrib-pecanwsme" code="succeeded" />
    <status package="python-sphinxcontrib-programoutput" code="succeeded" />
    <status package="python-sphinxcontrib-seqdiag" code="succeeded" />
    <status package="python-sphinxcontrib-svg2pdfconverter" code="succeeded" />
    <status package="python-sqlalchemy-migrate" code="succeeded" />
    <status package="python-sqlparse" code="succeeded" />
    <status package="python-statsd" code="succeeded" />
    <status package="python-stestr" code="succeeded" />
    <status package="python-stevedore" code="succeeded" />
    <status package="python-storage-interfaces" code="succeeded" />
    <status package="python-storops" code="succeeded" />
    <status package="python-storpool" code="succeeded" />
    <status package="python-storpool.spopenstack" code="succeeded" />
    <status package="python-strict-rfc3339" code="succeeded" />
    <status package="python-suds-jurko" code="failed" />
    <status package="python-supervisor" code="succeeded" />
    <status package="python-sushy" code="succeeded" />
    <status package="python-sushy-oem-idrac" code="succeeded" />
    <status package="python-swiftclient" code="succeeded" />
    <status package="python-sysv-ipc" code="succeeded" />
    <status package="python-tabulate" code="succeeded" />
    <status package="python-taskflow" code="succeeded" />
    <status package="python-tenacity" code="succeeded" />
    <status package="python-terminaltables" code="succeeded" />
    <status package="python-testrepository" code="succeeded" />
    <status package="python-testresources" code="succeeded" />
    <status package="python-textfsm" code="succeeded" />
    <status package="python-threadloop" code="succeeded" />
    <status package="python-tinyrpc" code="succeeded" />
    <status package="python-tooz" code="succeeded" />
    <status package="python-transaction" code="unresolvable">
      <details>nothing provides python3-nose</details>
    </status>
    <status package="python-treelib" code="succeeded" />
    <status package="python-trove-tempest-plugin" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-tempest, nothing provides python(abi) = 3.8 needed by python3-tempest</details>
    </status>
    <status package="python-troveclient" code="succeeded" />
    <status package="python-twine" code="succeeded" />
    <status package="python-twisted" code="succeeded" />
    <status package="python-uhashring" code="succeeded" />
    <status package="python-ujson" code="succeeded" />
    <status package="python-uritemplate" code="succeeded" />
    <status package="python-vine" code="succeeded" />
    <status package="python-vintage" code="succeeded" />
    <status package="python-voluptuous" code="succeeded" />
    <status package="python-waiting" code="succeeded" />
    <status package="python-warlock" code="succeeded" />
    <status package="python-watcherclient" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-tempest, nothing provides python(abi) = 3.8 needed by python3-tempest</details>
    </status>
    <status package="python-webcolors" code="succeeded" />
    <status package="python-websockify" code="succeeded" />
    <status package="python-whereto" code="succeeded" />
    <status package="python-wsgi-intercept" code="succeeded" />
    <status package="python-wsme" code="succeeded" />
    <status package="python-wsproto" code="succeeded" />
    <status package="python-xattr" code="succeeded" />
    <status package="python-xmod" code="succeeded" />
    <status package="python-xvfbwrapper" code="succeeded" />
    <status package="python-yamllint" code="succeeded" />
    <status package="python-yappi" code="succeeded" />
    <status package="python-yaql" code="succeeded" />
    <status package="python-zake" code="succeeded" />
    <status package="python-zaqarclient" code="succeeded" />
    <status package="python-zeroconf" code="succeeded" />
    <status package="python-zstandard" code="succeeded" />
    <status package="python-zstd" code="succeeded" />
    <status package="python-zunclient" code="unresolvable">
      <details>nothing provides python3.8dist(setuptools) needed by python3-openstackclient, nothing provides python(abi) = 3.8 needed by python3-openstackclient</details>
    </status>
    <status package="qjson" code="succeeded" />
    <status package="qt-at-spi" code="succeeded" />
    <status package="qt5-qtcharts" code="succeeded" />
    <status package="qt5-qtspeech" code="succeeded" />
    <status package="qt5-qtvirtualkeyboard" code="succeeded" />
    <status package="qt5-ukui-platformtheme" code="succeeded" />
    <status package="qt5dxcb-plugin" code="succeeded" />
    <status package="qt5integration" code="succeeded" />
    <status package="qtchooser" code="succeeded" />
    <status package="quazip-qt5" code="succeeded" />
    <status package="quilt" code="succeeded" />
    <status package="ranger" code="succeeded" />
    <status package="raspberrypi-bluetooth" code="succeeded" />
    <status package="raspberrypi-eeprom" code="succeeded" />
    <status package="raspberrypi-firmware" code="succeeded" />
    <status package="raspberrypi-kernel" code="succeeded" />
    <status package="raspberrypi-userland" code="succeeded" />
    <status package="raspi-config" code="succeeded" />
    <status package="re2c" code="succeeded" />
    <status package="redshift" code="succeeded" />
    <status package="riemann-c-client" code="succeeded" />
    <status package="rinetd" code="succeeded" />
    <status package="ristretto" code="succeeded" />
    <status package="robodoc" code="succeeded" />
    <status package="rubberband" code="succeeded" />
    <status package="rubik" code="succeeded" />
    <status package="rubygem-cool.io" code="succeeded" />
    <status package="rubygem-dig_rb" code="succeeded" />
    <status package="rubygem-elasticsearch-ruby" code="succeeded" />
    <status package="rubygem-fluent-plugin-elasticsearch" code="succeeded" />
    <status package="rubygem-fluentd" code="succeeded" />
    <status package="rubygem-http_parser" code="succeeded" />
    <status package="rubygem-serverengine" code="succeeded" />
    <status package="rubygem-sigdump" code="succeeded" />
    <status package="rubygem-strptime" code="succeeded" />
    <status package="rubygem-tzinfo-data" code="succeeded" />
    <status package="rubygem-yajl-ruby" code="succeeded" />
    <status package="rygel" code="succeeded" />
    <status package="safelease" code="succeeded" />
    <status package="sbd" code="succeeded" />
    <status package="scl-utils" code="succeeded" />
    <status package="setroubleshoot" code="succeeded" />
    <status package="setuptool" code="succeeded" />
    <status package="shared-desktop-ontologies" code="succeeded" />
    <status package="shotwell" code="succeeded" />
    <status package="simple-scan" code="succeeded" />
    <status package="slapi-nis" code="succeeded" />
    <status package="snmp4j" code="succeeded" />
    <status package="sofia-sip" code="succeeded" />
    <status package="startdde" code="succeeded" />
    <status package="sundials" code="succeeded" />
    <status package="sunpinyin" code="succeeded" />
    <status package="sushi" code="succeeded" />
    <status package="swagger-spec-validator" code="succeeded" />
    <status package="swagger-ui-bundle" code="succeeded" />
    <status package="system-config-language" code="succeeded" />
    <status package="template-glib" code="succeeded" />
    <status package="tepl" code="succeeded" />
    <status package="tesseract" code="succeeded" />
    <status package="tesseract-tessdata" code="succeeded" />
    <status package="thunar-archive-plugin" code="succeeded" />
    <status package="thunar-media-tags-plugin" code="succeeded" />
    <status package="thunar-vcs-plugin" code="succeeded" />
    <status package="thunar-volman" code="succeeded" />
    <status package="thunarx-python" code="succeeded" />
    <status package="tidb" code="succeeded" />
    <status package="tig" code="succeeded" />
    <status package="time-shutdown" code="succeeded" />
    <status package="tldr" code="succeeded" />
    <status package="tng" code="succeeded" />
    <status package="totem" code="succeeded" />
    <status package="trafficserver" code="succeeded" />
    <status package="tumbler" code="succeeded" />
    <status package="ubuntukylin-default-settings" code="succeeded" />
    <status package="udisks2-qt5" code="succeeded" />
    <status package="ukui-biometric-auth" code="succeeded" />
    <status package="ukui-bluetooth" code="succeeded" />
    <status package="ukui-control-center" code="succeeded" />
    <status package="ukui-desktop-environment" code="succeeded" />
    <status package="ukui-greeter" code="succeeded" />
    <status package="ukui-interface" code="succeeded" />
    <status package="ukui-kwin" code="succeeded" />
    <status package="ukui-media" code="succeeded" />
    <status package="ukui-menu" code="succeeded" />
    <status package="ukui-notebook" code="succeeded" />
    <status package="ukui-notification-daemon" code="succeeded" />
    <status package="ukui-panel" code="succeeded" />
    <status package="ukui-power-manager" code="succeeded" />
    <status package="ukui-screensaver" code="succeeded" />
    <status package="ukui-search" code="succeeded" />
    <status package="ukui-search-extensions" code="excluded" />
    <status package="ukui-session-manager" code="succeeded" />
    <status package="ukui-settings-daemon" code="succeeded" />
    <status package="ukui-sidebar" code="succeeded" />
    <status package="ukui-system-monitor" code="succeeded" />
    <status package="ukui-themes" code="succeeded" />
    <status package="ukui-wallpapers" code="succeeded" />
    <status package="ukui-window-switch" code="succeeded" />
    <status package="ukwm" code="succeeded" />
    <status package="ukylin-feedback-client" code="succeeded" />
    <status package="unique3" code="succeeded" />
    <status package="vamp-plugin-sdk" code="succeeded" />
    <status package="vdsm" code="succeeded" />
    <status package="vdsm-jsonrpc-java" code="succeeded" />
    <status package="vhostmd" code="succeeded" />
    <status package="vpnc-script" code="succeeded" />
    <status package="waf" code="succeeded" />
    <status package="whois" code="succeeded" />
    <status package="wrk" code="succeeded" />
    <status package="xapps" code="succeeded" />
    <status package="xarchiver" code="succeeded" />
    <status package="xcb-util-cursor" code="succeeded" />
    <status package="xdg-desktop-portal-gnome" code="succeeded" />
    <status package="xfburn" code="succeeded" />
    <status package="xfce-polkit" code="succeeded" />
    <status package="xfce-theme-manager" code="succeeded" />
    <status package="xfce4-appfinder" code="succeeded" />
    <status package="xfce4-battery-plugin" code="succeeded" />
    <status package="xfce4-calculator-plugin" code="succeeded" />
    <status package="xfce4-clipman-plugin" code="succeeded" />
    <status package="xfce4-cpufreq-plugin" code="succeeded" />
    <status package="xfce4-cpugraph-plugin" code="succeeded" />
    <status package="xfce4-datetime-plugin" code="succeeded" />
    <status package="xfce4-dev-tools" code="succeeded" />
    <status package="xfce4-dict" code="succeeded" />
    <status package="xfce4-diskperf-plugin" code="succeeded" />
    <status package="xfce4-eyes-plugin" code="succeeded" />
    <status package="xfce4-fsguard-plugin" code="succeeded" />
    <status package="xfce4-genmon-plugin" code="succeeded" />
    <status package="xfce4-mailwatch-plugin" code="succeeded" />
    <status package="xfce4-mount-plugin" code="succeeded" />
    <status package="xfce4-mpc-plugin" code="succeeded" />
    <status package="xfce4-netload-plugin" code="succeeded" />
    <status package="xfce4-notes-plugin" code="succeeded" />
    <status package="xfce4-notifyd" code="succeeded" />
    <status package="xfce4-panel" code="succeeded" />
    <status package="xfce4-panel-profiles" code="succeeded" />
    <status package="xfce4-places-plugin" code="succeeded" />
    <status package="xfce4-power-manager" code="succeeded" />
    <status package="xfce4-pulseaudio-plugin" code="succeeded" />
    <status package="xfce4-screensaver" code="succeeded" />
    <status package="xfce4-screenshooter" code="succeeded" />
    <status package="xfce4-sensors-plugin" code="succeeded" />
    <status package="xfce4-session" code="succeeded" />
    <status package="xfce4-settings" code="succeeded" />
    <status package="xfce4-smartbookmark-plugin" code="succeeded" />
    <status package="xfce4-statusnotifier-plugin" code="succeeded" />
    <status package="xfce4-systemload-plugin" code="succeeded" />
    <status package="xfce4-taskmanager" code="succeeded" />
    <status package="xfce4-terminal" code="succeeded" />
    <status package="xfce4-time-out-plugin" code="succeeded" />
    <status package="xfce4-timer-plugin" code="succeeded" />
    <status package="xfce4-vala" code="succeeded" />
    <status package="xfce4-verve-plugin" code="succeeded" />
    <status package="xfce4-volumed-pulse" code="succeeded" />
    <status package="xfce4-wavelan-plugin" code="succeeded" />
    <status package="xfce4-weather-plugin" code="succeeded" />
    <status package="xfce4-whiskermenu-plugin" code="succeeded" />
    <status package="xfce4-xkb-plugin" code="succeeded" />
    <status package="xfconf" code="succeeded" />
    <status package="xfdashboard" code="succeeded" />
    <status package="xfdesktop" code="succeeded" />
    <status package="xfwm4" code="succeeded" />
    <status package="xorg-x11-drv-synaptics" code="succeeded" />
    <status package="xsd" code="succeeded" />
    <status package="yakuake" code="succeeded" />
    <status package="you-get" code="succeeded" />
    <status package="youker-assistant" code="succeeded" />
    <status package="zlog" code="succeeded" />
    <status package="zssh" code="succeeded" />
  </result>
</resultlist>